Badger5Chris Nott
Results 1 to 4 of 4
  1. #1
    brough74's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    423

    3.2 V6 Emission control light on and info needed on brakes

    The emission control light has come on today on a A3 3.2 V6 2004 8P1 any ideas or will it need to go on the diagnostic machine ?

    The car still drives fine, i had this on my R32 years ago and it was a faulty sensor in the exhaust.

    Also any ideas where to get some better brakes as when it was MOT the other day, it needs new pads and the front discs have a lip on them.
    S3 gone but not forgotten, now on a Golf R

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    jungleman's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    SW London
    Posts
    2,051
    no idea on the emissions light, but as far as the brakes, stick to oem discs but if you want better pads go for ferodo DS2500's with some better fluid and braided lines will be your best option
    Factory: Phantom Black S3, BOSE, RNS-E, Adaptive Lights, Interior Lights, Auto Lights

    Added: Evolve Stage 2 Map, Evoms CAI, Milltek TBE Non-res With Special Tips Now At 360bhp & 385lb/ft, VWR 4 pots, H&R Springs, H&R Spacers, Sachs Clutch, '09 Rear Clusters, Pressed Metal Plates, TT Air Vents

    To Do list: Now that would be telling




    PM me for Weitec & KW coilovers

  4. #3
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    I bet its a Exhaust sensor, prob a front lambda ie pre cat. you will need to diagnose it anyway to find out which one and to be sure thats what it is.s
    My brakes ar 50k old now and i was told the disc's will need replacing soon.that was a year ago. Std disc's and pads should put you through the windscreen if you stand on them ...mine do .

  5. #4
    moag's Avatar
    she's no d-turbo

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Northern Ireland
    Posts
    819
    it'll need plugged in to diagnose the emissions light problem. as above, probably a sensor needs replaced. I had this on my a3 and it was an issue with the cat itself - new cat required

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO