Volks AutosAH Fabrications
Results 1 to 6 of 6

Thread: Slight Judder

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    9

    Slight Judder

    Hi all,

    I picked uo my 07 S3 a couple of days a go and ive noticed than when i change down to 2nd at about 30mph or so and then into first i feel a slight judder in the pedal, it only happend going down from 3rd to 2nd and sometimes 1st, i have no problems up shifting od dropping down any other gears.

    Has anyone had experience with this or can anyone shed any light on it?

    Thanks

    JP

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,073
    Mileage & clutch pedal I assume?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    9
    it has 25000 miles

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    9
    Been out again and it's only happening when dropping down from 3rd to 2nd and then 2nd to 1st at low speeds. I'm not sure if it's ok or the clutch is on it's way out as ther is no problems accelerating or driving up steep hills. Also the clutch pedal feels totally normal.

    JP

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    9
    Cars been in 3 times now and they think that they have finally found the problem. First off they replaced the coupling on the rear diff to no avail. Then new mounts on the rear diff which never fixed it either. But today they have found that the crank seal is leaking onto the clutch causing it to slip. So new seal and clutch and hopefully it'll be fixed.

  7. #6
    Paullie's Avatar
    Banana Menace!

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Aberdeenshire
    Posts
    2,088
    Good to hear they've (hopefully) found the source of the problem at long last. Nice one!
    MY10 S3 8P3 S-TRONIC, IMOLA YELLOW
    SHARK PERFORMANCE STAGE 2
    - GONE BUT NOT FORGOTTEN!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO