Volks AutosAH Fabrications
Results 1 to 2 of 2
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    46

    A few questions?

    I've had my 2007 S3 for 2 weeks and got an EML warining when I started her up today. It was a pain but took her to Audi for diagnostics and they were pretty prompt letting me know that it was a camshaft adjuster valve which I loosely understand the relevance of. It's covered under warranty which is fine but they don't have the part in so it will be ready Monday.

    Is this a common fault? A search threw up a few hits but I was wondering whether they need to remove the cambelt to complete this repair and if so is it likely to be to it's detriment. I also wonder whether anyone who has had this fault felt their car was underpowered as a result because I've been a little underwhelmed by the power since having it?

    On a slightly separate note. They didn't have a courtesy car available. As I sat at the train station I asked myself why didn't they bloody get one from another dealership - Is that whithin their remit?

    Note: this is my local Audi not the one I purchased from

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    46
    Nobody feeling generous to comment then?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO