Monster MotorsportChris Nott
Results 1 to 9 of 9
  1. #1
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    534

    Faulty tailgate release, boot light and numberplate bulb

    I took my car into Audi the other day for a full check over as I have just bought the car from an indie garage.

    They flagged up faulty tailgate release (as in its not opening on touch), boot light not working and the left hand rear numberplate bulb not working. They said that the bulb holder would need replacing as well as the bulb.

    As it was just a check, they did not investigate fully the tailgate release problem but would charge 119 to just diagnose it !!

    So, does anyone know what could be the problem here to cause these faults and how easy is it for me sort it out myself?

    I wondered about the possibility of a waterleak somewhere that could be cause all three of these electrical faults.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Gti Jazz Blue's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Hampshire
    Posts
    1,654
    It is possible that the rear washer wipe has spring a leak and soaked the boot lock below it.

    I'd take the inner tailgate trim off and check around.

    I suspect that the boot light is switch off of the same microswitch on the boot lock.

    Paul
    2011 (MY12) Skoda Octavia II FL VRS Manual Hatch 2.0Tsi in Race Blue.
    Gone not forgotten -
    2005 Black A3 (8P1) S-Line 2.0TDi DSG. Eibach Pro Springs, Koni FSD shocks and a few bling bits inside.
    Revo 99 GTi Turbo, too much to list mod wise.
    92 Golf Gti Mark 2 16V.

    VCDS HEX-USB+CAN

  4. #3
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,961
    I had an issue with the washer pipe flooding the tailgate microswitch. First fix the washer pipe !

    Then dry out the switch with hairdryer or similar.

    The boot light then caused me the biggest problem The bulb had blown so I replaced it. It's the same as a sidelight bulb. Hoiwever, I replaced it with a so-called whiter bulb that you can get and I found that it would keep switching off and setting the alarm off.

    After days of research I found that if the bulb in the bootlight is not a 5 watt bulb (identical 3 watt bulbs are available) the computer does not recognise it, switches off the circuit and sets the alarm off.

    I replaced the bulb with a genuine replacement and no probs since !

    The boot light is operated by the microswitch in the tailgate lock so these two problems could be connected (if you pardon the pun ! )

    Not sure about number plate light as not had any problems with that.

    Also the left and right hand sides of the car have separate fuses so that's worth checking !
    Last edited by mike foster; 24th February 2011 at 12:16.

  5. #4
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    534
    Superb thanks guys - I'll have a mooch about over the weekend then.

    I've never owned an Audi before so how SHOULD the tailgate release work? I mean at the moment I just press it to open the boot like any other car but Audi said something about it should just be a touch release.

  6. #5
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,961
    Either press the centre key fob button if you have one, or press the 'open' button on the key fob.

    Once all doors are open then there is a microswitch just above the number plate inside the boot handle which opens the boot.

    It locks again when the car is locked.

  7. #6
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,777
    There is quite allot of this info available via the search function mate, did you try this 1st, as we're getting clogged up with multiple threads on the same problem :P

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  8. #7
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    534
    Quote Originally Posted by mike foster View Post
    Either press the centre key fob button if you have one, or press the 'open' button on the key fob.

    Once all doors are open then there is a microswitch just above the number plate inside the boot handle which opens the boot.

    It locks again when the car is locked.
    I do have a boot release button on my fob which works and then I just open the boot by hand. So what has broken then in Audi's eyes? They said something about touch release. Should it just open up automatically with just the touch of the handle?

  9. #8
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,961
    Sorry mate, maybe my comment needs a bit of explanation !

    The A3 boot does not open up automatically. You have to unlock first, either with the middle button on the remote or the unlock button and then when you touch the back of the handle with your fingers the boot can be pulled upwards. It does not open on its own.

    It sounds like the boot lock and microswitch may not be locking/unlocking properly and they are suggesting it might need a new one.

    Take it to an indie and mention the problem and let them look at it. As NHN says there are loads of threads on here about the problem, mainly caused by the freezing conditions in December (all Dec. !). I had the washer/tailgate not operating correctly/boot light out/alarm setting off problem and fixed it by correcting the leak (which also needed a new wiper motor), drying out the locking mechanism and putting a proper wattage bulb in the boot light !

    Total cost, apart from my time (hours and hours to diagnose) would have been about a quid if it hadn't been for the new wiper motor !

  10. #9
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    534
    Quote Originally Posted by mike foster View Post
    Sorry mate, maybe my comment needs a bit of explanation !

    The A3 boot does not open up automatically. You have to unlock first, either with the middle button on the remote or the unlock button and then when you touch the back of the handle with your fingers the boot can be pulled upwards. It does not open on its own.

    It sounds like the boot lock and microswitch may not be locking/unlocking properly and they are suggesting it might need a new one.

    Take it to an indie and mention the problem and let them look at it. As NHN says there are loads of threads on here about the problem, mainly caused by the freezing conditions in December (all Dec. !). I had the washer/tailgate not operating correctly/boot light out/alarm setting off problem and fixed it by correcting the leak (which also needed a new wiper motor), drying out the locking mechanism and putting a proper wattage bulb in the boot light !

    Total cost, apart from my time (hours and hours to diagnose) would have been about a quid if it hadn't been for the new wiper motor !
    Thanks for the explanation. Think Audi might be pulling a fast one then for some reason because when I lock the car with the fob, everything locks including the boot. If I press the boot open button on the fob then it unlocks.

    So I cant see what the problem is they think I have with the release.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO