Chris NottMonster Motorsport
Results 1 to 5 of 5
  1. #1
    norm29's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2008
    Posts
    42

    Glow plug light and complete power loss

    Hi All,

    Last night whilst doing 70 on a dual carriageway the glow plug and battery light came on and had complete power loss. Pulled over and the car wouldnt restart. Waited the hour for the recovery and now its parked up waiting for monday morning to come.

    Any ideas?

    If I phone the dealer will they come and collect the car on a flatbed?

    Thanks Andy

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Sportback owner

    Status
    Offline
    Join Date
    Apr 2007
    Location
    France
    Posts
    486
    Norm, the battery light on seems to indicate that the alternator stopped providing current to the electrical system. This may or may not explain the glow plug light. Most likely it is a general electrical fault which has caused a shut-down. Perhaps as simple as a bad battery connection or intermittent grounding. With luck the garage will quickly find the problem and you will be back on the road. Good luck mate.
    French A3 Sportback 2006, 2.0L 140 TDI, DSG, RSN-E, Ambient lighting, Auto-lights/wipers, Reverse assist, Dolphin Grey, 17" wheels, Leather seats, Cruise control, Roof bars.

  4. #3
    norm29's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2008
    Posts
    42
    Thanks, would appreciate and quick and cheap solution, mid renovation of a house! The electrics seemed to be ok, they would turn on when the keys were in, the glow plug light would turn off, it would try to start but just not kick in

  5. #4
    Sportback owner

    Status
    Offline
    Join Date
    Apr 2007
    Location
    France
    Posts
    486
    OK, sounds more like a bad battery/ground connection. Hopefully the garage will find this quickly, and off you go.
    French A3 Sportback 2006, 2.0L 140 TDI, DSG, RSN-E, Ambient lighting, Auto-lights/wipers, Reverse assist, Dolphin Grey, 17" wheels, Leather seats, Cruise control, Roof bars.

  6. #5
    norm29's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2008
    Posts
    42
    Towed to Five Oaks Audi this morning, AA said there was no fuel getting to the engine, hopefully a sensor and not the fuel pumps although my symptoms are worryingly similar to the below;

    http://www.audi-sport.net/vb/new-a3-s3-sportback-8p-chassis/68347-cold-start-problem-a3-2-0-tdi-170-a.html

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO