Sky InsuranceBadger5
Results 1 to 6 of 6
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    30

    Fuel Gauge not working, Audi A3 8P :)

    Hi all just signed up because its about time i did, and also having a little problem, i have an A3 8P 2003 2.0 FSI. - The Fuel Gauge is not working at all, all other dials do. can anyone confirm if the fuel gauge has its own fuse? (as i dont have user handbook). i was thinking of starting simple. but does anyone have any idea what could be the problem, or experienced this issue before. thanks in advance for any advice

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Cleveland, North East
    Posts
    210
    I think it's probably more likely that the fuel level sender unit in the tank is damaged to be honest.

  4. #3
    Sandra's Avatar
    MODERATOR

    Status
    Online
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,343
    Try a private message to Khufu or NHN, they are both members on this forum and are knowledgeable on most things. Khufu has a 2.0 FSI 8p 2004, so he may be able to help you out. Good luck.

  5. #4
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    I've my old pump in my lockup. I will try to get a look to see what wires are for the gauge & see if it can be tested with a multimeter. I needed to replace mine when I fitted a 2010 spec white cluster as the newer clocks fuel gauge need a wire that the pre-2005 cars dont have.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    30
    Hi all thanks for responses. i have fixed the fuel guage now, i purchased a replacement sender unit from audi 60, and went about fitting it, turns out what had happened was, the actual unit the sender fits onto had seperated into two parts so the part with the sender on it was sat at the bottom of the tank, i fished it out along with the top half and reconnected and im sure it would have worked, but also went about replacing the sender anyway. so all is now ok. so i have a spare which i am 99% works. which isnt so bad.

    Thanks for replys

  7. #6
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    I was just in my lock up last night & realised i'd forgotten to check!! Glad you got it sorted.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO