AH FabricationsVolks Autos
Results 1 to 29 of 29
Like Tree2Likes
  • 1 Post By FranA3
  • 1 Post By dantdi

Thread: Audi A3 2.0 TDI won't start

  1. #1
    1st Gear

    Status
    Offline
    Join Date
    May 2008
    Posts
    214

    Audi A3 2.0 TDI won't start

    Hi,

    Don't know what just happened here, but my a3 won't start, it turned a few times, but now it just make a click sssh.

    Symptoms - the last 2/3 weeks it has been struggling to start some mornings
    Some mornings the times wrong? By like 12 hours or so

    It won't jump start

    It's been on charge - no difference

    Everything lights up as normal, headlamps work etc

    No faults on vcds

    Any ideas?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    FranA3's Avatar
    events moderator

    Status
    Offline
    Join Date
    Dec 2008
    Location
    south wales
    Posts
    7,120
    battery sounds fooked mate they make a clicking sound when the battery is dead
    off the road boohoo anyone got a gearbox for me lol!!


  4. #3
    dantdi's Avatar
    ...

    Status
    Offline
    Join Date
    Feb 2008
    Location
    kent
    Posts
    511
    Hi Johal

    How old is it?
    Whats Mileage?
    140 or 170?
    Dose your a3 get used day to day?

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    May 2008
    Posts
    214
    It's a 2005/54
    2.0 tdi
    With about 85k
    It does get used day to day longest period off is like 7pm - 9/10am expect today which was off 7pm till 7pm next day, only started for 30 seconds in the day and not moved.

    It only clicks once. Not the long clicking normally associated with a bad battery

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    May 2008
    Posts
    214
    Sorry it's a 140 dsg

  7. #6
    FranA3's Avatar
    events moderator

    Status
    Offline
    Join Date
    Dec 2008
    Location
    south wales
    Posts
    7,120
    if its not the battery then i would say starter motor they seam to be a weak point on audis
    Jonesy76 likes this.
    off the road boohoo anyone got a gearbox for me lol!!


  8. #7
    dantdi's Avatar
    ...

    Status
    Offline
    Join Date
    Feb 2008
    Location
    kent
    Posts
    511
    Not losing any coolant are you Johal?
    bagey likes this.

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    May 2008
    Posts
    214
    No mate, coolants fine..

  10. #9
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,776
    Battery 1st, if not this then starter, but if times wrong then battery for me, get yourself a varta ultra silver dynamic, audi sell these, not norm for a3 but 1 step up, norm is Varta Blue for a3's, but silver is better for the technology apparently.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  11. #10
    FranA3's Avatar
    events moderator

    Status
    Offline
    Join Date
    Dec 2008
    Location
    south wales
    Posts
    7,120
    i highly doubt coolant would have anything to do with it , its either batt or starter they are the usual things to go esp on a tdi as they have to work harder when starting the car compaired to a petrol car
    off the road boohoo anyone got a gearbox for me lol!!


  12. #11
    1st Gear

    Status
    Offline
    Join Date
    May 2008
    Posts
    214
    Just checked coolant - it's fine.

    Tried starting the car. No clicking now, just silence, stereo comes on, heaters, dash lights up etc... But nothing happens and no noises when tried to start.

  13. #12
    dantdi's Avatar
    ...

    Status
    Offline
    Join Date
    Feb 2008
    Location
    kent
    Posts
    511
    Quote Originally Posted by fnmrst View Post
    i highly doubt coolant would have anything to do with it , its either batt or starter they are the usual things to go esp on a tdi as they have to work harder when starting the car compaired to a petrol car
    Only asked because my old A3 2.0 tdi. That was losing coolant, and did the " click sssh" thing in morning's

  14. #13
    V16
    V16's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    214
    Quote Originally Posted by johal87 View Post
    Just checked coolant - it's fine.

    Tried starting the car. No clicking now, just silence, stereo comes on, heaters, dash lights up etc... But nothing happens and no noises when tried to start.
    My uncles C220 CDI did the same thing, needed new injectors and it worked fine. But might not have anything to do with yours.
    ..
    Black A3 S-line 2.0TDi
    Mods: Hybrid Turbo - Custom Exhaust - Weitec Coilovers - Tints - Gloss Black Optics Grill - Led Number Plate Lights - Led Interior Lights - S3 Mirrors - Retro Fitted Arm Rest - 09 rear lights - R8 Oil Cap - Phillips Diamond Vision Lights

  15. #14
    1st Gear

    Status
    Offline
    Join Date
    May 2008
    Posts
    214
    I think injectors would bring up a fault code on VCDS?

    The only fault codes were 1 for glow plug 4, which has been on for ages, time to time egr insufisent flow and 2 bulb areas, and something to do with the stereo Arial short.

  16. #15
    FranA3's Avatar
    events moderator

    Status
    Offline
    Join Date
    Dec 2008
    Location
    south wales
    Posts
    7,120
    my money is on the started motor
    off the road boohoo anyone got a gearbox for me lol!!


  17. #16
    6th Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Coventry/Warwickshire
    Posts
    2,074
    I had this problem it eventually killed a cell in my battery draining it all the time . AA found the fault straight away .The positive cable to starter motor was rotten .He trimmed it off and refitted it .the clock then worked as normal, but my battery was scrap .Luckily it was pretty new and they replaced it straight away .Problem solved .

  18. #17
    1st Gear

    Status
    Offline
    Join Date
    May 2008
    Posts
    214
    But did your car act like it still had full power? Everything works? No clicking and dash not going crazy?

    Start motor big possibility - fnmrst
    Last edited by johal87; 13th February 2011 at 09:28.

  19. #18
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,961
    Starter motor !

  20. #19
    1st Gear

    Status
    Offline
    Join Date
    May 2008
    Posts
    214
    Ok, starter will get changed, anybody got one for sale?

  21. #20
    AudiMafia's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    London
    Posts
    403
    Hav you push start the car? if its manual, try that and if the car turns on that means is battery faulty or swap batteris with some one before buying a new starter mottor its expensive
    Last edited by AudiMafia; 13th February 2011 at 09:47.
    A3 8P 2.0TDI 140 Sport | Blue | Full Leather Heated Seat | BOSE | 6 Disc Changer | None Smoking Pack | | Nav | Xenons |
    Mods | 18" Rotiform Staggered | Tinted Windows | S3 Spoiler | 2009 S-Line t Rear | Front Chin Spoiler | Wind Deflectors | Re-Map |
    | MY11 Lights | S3 Side Skirts | Private Number Plate | Milltek Exhaust | S Line Gear knob

  22. #21
    6th Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Coventry/Warwickshire
    Posts
    2,074
    Quote Originally Posted by johal87 View Post
    But did your car act like it still had full power? Everything works? No clicking and dash not going crazy?

    Start motor big possibility - fnmrst
    Other than the clock loosing time ,the car was normal once running .some timesit was clicking when key turned .check your connections to starter motor before changing anything IMO

  23. #22
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    St Helens
    Posts
    310
    johal87 - i had the same problem .... i just spent 60 on a new battery and it is as good as new buy one !!!!
    Audi A3 2.0 TDI S-line --- Full Leather, Reverse Sensors, Interior Light Pack, Privacy Glass, Bose, Climate Control, 18" S-Line Wheels
    Mods --- 19" RS4 Wheels, RNS, Cd Changer + Glovebox, Bluetooh (RNS Upgrade), Leather Armrest, Front Splitter, Gloss Black Grille

  24. #23
    1st Gear

    Status
    Offline
    Join Date
    May 2008
    Posts
    214
    Really? everythings putting me off the battery as it doesnt click when trying to start, and it wont jump start, or even boost charge!

    Battery however is the cheapest and easiest option, what harm could it do.

  25. #24
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    St Helens
    Posts
    310
    well my dad has a garage/dealership and i run it with him so when we have jobs in the workshop with "fault finding" jobs.... we use an a term called "elimination" .... basically eliminate the most obvious things before commiting to big things so in your case i would replace the battery as its cheapest, easiest and most probbaly the fault and if not then do the next most obvious thing ... starter .... and so on .... i wouldnt even dream about touching injectors or stuff like that unitl i have tried the battery or the starter
    Audi A3 2.0 TDI S-line --- Full Leather, Reverse Sensors, Interior Light Pack, Privacy Glass, Bose, Climate Control, 18" S-Line Wheels
    Mods --- 19" RS4 Wheels, RNS, Cd Changer + Glovebox, Bluetooh (RNS Upgrade), Leather Armrest, Front Splitter, Gloss Black Grille

  26. #25
    1st Gear

    Status
    Offline
    Join Date
    May 2008
    Posts
    214
    Totally agree mate, well my dads got a cupra, so im going to try the battery out of that tonight, worst case I will buy one tomorrow, I got one for my e30 a few weeks back for about 55, which was a high powered diesel battery to cope with the bits and peices I have in the e30. Will keep everyone posted! thanks so far guys

  27. #26
    FranA3's Avatar
    events moderator

    Status
    Offline
    Join Date
    Dec 2008
    Location
    south wales
    Posts
    7,120
    Quote Originally Posted by johal87 View Post
    Really? everythings putting me off the battery as it doesnt click when trying to start, and it wont jump start, or even boost charge!

    Battery however is the cheapest and easiest option, what harm could it do.
    thats wahts making me think its the starter if it was the battery it would start off a jump start but as you said its the cheapest so try that first or try your old mans other than that its got to be the starter i had a similar problem on my old car changed the battery still no joy changed the starter all fine started everytime i even put the old battery back on it and it was still fine
    off the road boohoo anyone got a gearbox for me lol!!


  28. #27
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    1
    I would of said starter motor, i recently had mine changed for the same problem & recently the same problem's re occurred.
    New starter motor's been fitted now the car still wont tick over. The battery is fine, i'm starting to think it's the injector's seen as the car use to lose power on the motorway.

  29. #28
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Wolverhampton
    Posts
    125
    Change the battery mate don't waste time with starter. How can time loss be associated with a starter. Have a word with yourself lol
    2006 A3 2.0 TDI Quattro S-Line l Team Heko Wind Deflectors l Celtic Tuning Remap l Rear De-Wiper l Pipercross Panel Filter l

    After a Passenger Xenon Headlight for A3 8P. No ballasts required. PM ME!!

  30. #29
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2014
    Posts
    3
    did you fix this problem mate?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO