JMB RetrofitsMonster Motorsport
Results 1 to 9 of 9
  1. #1
    Denty's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    254

    S3 Misfire underload after service....FIXED FOR FREE @ Stealers...!!

    So after i picked uo my car from west london Audi after its 3rd service (32,000miles now) it had developed a misfire when you give it some beans, like full throttle above 4.5rpm.....

    The car only did it the once so i put it down to dirty fuel etc cos i do run it low (like to keep the s3 as light as possible...!)

    10 days later i was driving around, put mfy foot down and the misfire returned. This time it persisted and the engine warning light came on...the car felt seriousley ruff at this point, like it was running on 3 cylinders..

    Anyway i rang audi west london (car ran out of warranty 2 weeks ago....typical!) and was politley told by some gonk that they coudent see it for 11 days as they had no hire cars available...! they advised me to just take it easy but if it got worse to come down. That was the green light for me, i went straight down to W ldn audi, spoke to a nice geezer called chris at the servie dept. he got me a car (110 miles, new sportback A3...nice but slow and boat like...!) and told me to leave the car with him for one day.

    The morning before work i just turned up at Audi w London and was told the mechanics were giving my car a test drive () as no majot faults found after diagnostic check. 15 mins later the mechanis turned up with my car, took it down to the workshop and swopped over the coil pack from cyliner one to two and another test drive...slight misfire...mechanic puts new coil pack in number two and all is well!!!

    Not even a mention of charging even though warranty has ran out. nice dudes for a change!

    Anybody else managed to get things done out of warranty?

    For the record the only other probs ive had with my betsy since new is....get ready for it...SNAPPED PROPSHAFT...twice! (both repalced under warranty 4 months apart...) and wind screen wipers stopped working once on a rainy motorway but fine now... anyone else had this??

    Think this was my first post in a long while....

    Cheers.
    Last edited by Denty; 8th February 2011 at 17:10.
    08 S3: Phtm Blk Prl, 330+bhp, Evolve Remap, Forge Twintake, Sachs Organic Clutch, Forge Short Shift, 19" 2010 TTS Parallel split 5 spoke alloys, MY11 lights, RNSE Nav, Bose, 6 cd, Arm rest, Buckets, FBMFSW, phoneprep, Adaptive Lights, Black inlays

    MK1 golf swallowtail project
    : 20v turbo BAM / AGU engine, Haldex 4x4 conversion - work in progress... its gonna be a beast -

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    Snapped the prop twice???? Thats a first i've ever heard of that! I've had the wipers stop once on me too - didnt work again until the next day but my car is a 53 plate albeit same mileage as yours LOL. I gave the linkage a good squirt of WD-40 when I was doing the cruise control retro fit just to be on the safe side.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  4. #3
    Denty's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    254
    Prop snapped on two seperate occasions whilst flooring it from a standing start with wheels around half lock......Last time audi replaced it they said it might have been out of balance (?) and they have now put a 'strengthened' prop linkage on?? I only floor it from a standing start with wheels in a dead straight line now...:-)
    08 S3: Phtm Blk Prl, 330+bhp, Evolve Remap, Forge Twintake, Sachs Organic Clutch, Forge Short Shift, 19" 2010 TTS Parallel split 5 spoke alloys, MY11 lights, RNSE Nav, Bose, 6 cd, Arm rest, Buckets, FBMFSW, phoneprep, Adaptive Lights, Black inlays

    MK1 golf swallowtail project
    : 20v turbo BAM / AGU engine, Haldex 4x4 conversion - work in progress... its gonna be a beast -

  5. #4
    chrissy1502002's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Portsmouth'ish
    Posts
    247
    Funnily i have just snapped my prop shaft on my 2.0t quattro!
    Brilliant Black A3 2.0T S-line Quattro Special Edition. S3 front brakes, Turbo back Milltek including race cat, APR Intercooler, Evoms air intake, AMD Stage 2 map, Upgraded OEM DV, Sachs Race Clutch, SMF conversion, Forge short shifters, S3 wing mirrors, S3 Rear end, Interior LED conversion, Bi-Xenon's, LED DRL's, BBS CH's, MY 09 Rear lights, Full leather, Tinted rear windows, Custom black front grills.

  6. #5
    Harrelson's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Posts
    173
    Quote Originally Posted by A_Stickman View Post
    Prop snapped on two seperate occasions whilst flooring it from a standing start with wheels around half lock......Last time audi replaced it they said it might have been out of balance (?) and they have now put a 'strengthened' prop linkage on?? I only floor it from a standing start with wheels in a dead straight line now...:-)
    Well taken care of motor. NOT

    Its yours and you can do what you want with it but i have too much mechanical sympathy to attempt a full bore launch with wheels at half lock
    2009 A3 1.6 TDI Sport Phantom Black, iPod and RNSe

  7. #6
    Denty's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    254
    Well ive learnt my lesson now....if i left the esp on it would have been ok but the first thing i do is turn it off when i get in the s3...i hate electronic intervention!
    08 S3: Phtm Blk Prl, 330+bhp, Evolve Remap, Forge Twintake, Sachs Organic Clutch, Forge Short Shift, 19" 2010 TTS Parallel split 5 spoke alloys, MY11 lights, RNSE Nav, Bose, 6 cd, Arm rest, Buckets, FBMFSW, phoneprep, Adaptive Lights, Black inlays

    MK1 golf swallowtail project
    : 20v turbo BAM / AGU engine, Haldex 4x4 conversion - work in progress... its gonna be a beast -

  8. #7
    4th Gear

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    888
    Snapped? Dans hasnt even done that yet. Abeit wanting to leave the motor.

  9. #8
    Denty's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    254
    It snaps on the linkage...anybody else had prop shaft linkage failure?? it starts with an almighty BANG!! ohyes u know when it happenes...i actually thought somebody had hit my car or something, it was that loud...
    08 S3: Phtm Blk Prl, 330+bhp, Evolve Remap, Forge Twintake, Sachs Organic Clutch, Forge Short Shift, 19" 2010 TTS Parallel split 5 spoke alloys, MY11 lights, RNSE Nav, Bose, 6 cd, Arm rest, Buckets, FBMFSW, phoneprep, Adaptive Lights, Black inlays

    MK1 golf swallowtail project
    : 20v turbo BAM / AGU engine, Haldex 4x4 conversion - work in progress... its gonna be a beast -

  10. #9
    chrissy1502002's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Portsmouth'ish
    Posts
    247
    Exactly what happened with mine, still waiting to have it repaired. The car has been off the road for two weeks today
    Brilliant Black A3 2.0T S-line Quattro Special Edition. S3 front brakes, Turbo back Milltek including race cat, APR Intercooler, Evoms air intake, AMD Stage 2 map, Upgraded OEM DV, Sachs Race Clutch, SMF conversion, Forge short shifters, S3 wing mirrors, S3 Rear end, Interior LED conversion, Bi-Xenon's, LED DRL's, BBS CH's, MY 09 Rear lights, Full leather, Tinted rear windows, Custom black front grills.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO