JMB RetrofitsMonster Motorsport
Results 1 to 14 of 14
  1. #1
    pazaz's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    May 2004
    Location
    S.Wales
    Posts
    316

    Intermittant Battery Warning Light??

    The time has come to get rid of my 01 S3 and purchase a 07 Diesel 140 Sports Back.

    Driving my new car home todayon the motorway and the battery light started flashing intermittantly? then staying on for longer periods, when accelerating away a little it would go back off.

    Anybody any suggestions or is it that my Alternator is on its way out?

    Any help offered as always much appreciated.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    80
    i think its the battery as if your accelerating and light is going off sould like the alt is getting more charge in the battery and then when ya back off power its dropping back down i would say go get ya battery checked 1st most motor spare shops offer free battery testing any way ....

  4. #3
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861
    As said sounds like the battery, but first put a volt meter across the battery and check the value with the engine running. Should be around 14v, if it's not then it could be the alternator...
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

  5. #4
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,510
    as above
    but id also take it back to where i got it from if it was a dealer

  6. #5
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861
    Quote Originally Posted by bez101 View Post
    as above
    but id also take it back to where i got it from if it was a dealer
    Yeah I agree... Didn't realise the OP had just bought it!!
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

  7. #6
    pazaz's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    May 2004
    Location
    S.Wales
    Posts
    316
    Cheers all, I bought it privately so hope its just the battery.

    Well happy with the car appart from that. Typical!! it didnt happen once on the 30min test drive!

    Dare I Ask the cost of the Alternator?

  8. #7
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Quote Originally Posted by pazaz View Post
    Cheers all, I bought it privately so hope its just the battery.

    Well happy with the car appart from that. Typical!! it didnt happen once on the 30min test drive!

    Dare I Ask the cost of the Alternator?
    I can't believe the price in ETKA but it's between Ł400 - Ł800!!!

    However you should be able to get one for about Ł100

  9. #8
    pazaz's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    May 2004
    Location
    S.Wales
    Posts
    316
    Checked the voltage across the terminals when the engine was running and was about 12v. When I reved the car the voltaged stayed the same. Looks like the Alternator is knackered!!

  10. #9
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861
    Before you go all out buying an alternator, check the fuse which I think is located on top of the battery. It will be 110 or 130amp. Had this go on my Mk4 Golf and cost me Ł2.35! It may not be on top of the battery (that's where it is on a Golf and 8L A3) but there will be a fuse in the circuit somewhere....
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

  11. #10
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Quote Originally Posted by audicruiser View Post
    Before you go all out buying an alternator, check the fuse which I think is located on top of the battery. It will be 110 or 130amp. Had this go on my Mk4 Golf and cost me Ł2.35! It may not be on top of the battery (that's where it is on a Golf and 8L A3) but there will be a fuse in the circuit somewhere....
    Are you sure mate ? A 130Amp fuse will be almost the diameter of a six inch nail !! And a bloody site more expensive that Ł2.35 !!

  12. #11
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861
    Quote Originally Posted by mike foster View Post
    Are you sure mate ? A 130Amp fuse will be almost the diameter of a six inch nail !! And a bloody site more expensive that Ł2.35 !!
    Yeah very sure. I had to buy one...

    They are a common fault on the Golf and 8L A3... They are a spade type fuse which is held in place with two nuts between the terminals. They normally get blown if the car is jump started...
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    80
    IF YA NEED A NEW BATTERY MY MATE HAS SOME 100 AMP AND SOME 80 AMP AND 60 AMP BATTRIES FOR SALE LOOKING FOR Ł50 FOR 100 AND Ł40 FOR 80 AND Ł30 FOR 60 AMP ....

  14. #13
    pazaz's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    May 2004
    Location
    S.Wales
    Posts
    316
    Turned out to be a the alternator, had a new recon Bosch one for Ł125.

    Thanks for the replies

  15. #14
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Quote Originally Posted by pazaz View Post
    Turned out to be a the alternator, had a new recon Bosch one for Ł125.

    Thanks for the replies
    pazaz - glad you got it sorted. Thanks for the update - it will help others with the same problem.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO