Badger5Volks Autos
Results 1 to 4 of 4

Thread: Bluetooth issue

  1. #1
    Matt's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2006
    Location
    Cumbria
    Posts
    1,416

    Bluetooth issue

    My Dads recently got another A3 but Black Edition this time and it's got Bluetooth.

    Got his phone paired to it fine but every time you get back in the car it doesn't pick the phone up automatically. Have to turn the bluetooth on the phone off and on again before the recognises it. In my car it automatically connects every time I turn the ignition on, don't have to turn bluetooth off then on again to get it work!

    Is it faulty?
    Sold: A3 2.0 TDI 170 S-line | Full leather | BOSE | Phantom Black | Bluefin
    Now: Mini John Cooper Works

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Stratts's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Upminster, Essex
    Posts
    61
    Have you checked the phone settings? Most require you to select "connect automatically" when you set up the pairing. Alternatively try it with another phone.
    On the driveway:
    Audi A3 Sportback 2.0TDi (140) Black Edition (Ibis White)
    Bluetooth/ Folding Mirrors / Storage Pack/ Rear Parking Sensors / Reversing Boot Mat / Deleted Engine Capacity / USB Connection

    Delivered on 5th November 2010

  4. #3
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,168
    Yep, it's more likely to be something on the phone as the Audi BT unit is pretty good. I had 2 SE phones before and never had any issues, I then got an Android phone and it could take anything up to 2 minutes to connect (unless I manually tried to connect). Since Froyo (new version of Android) I've had no problems though.
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  5. #4
    Smoothie's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Lurgan N.I
    Posts
    1,431
    Try pairing another phone and see what happens, that should rule out a problem with the BT itself
    Moved to the Darkside click below:

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO