Chris NottEM Tuning
Results 1 to 12 of 12
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Manchester
    Posts
    13

    8P S3 - Very Funny noise!

    All, I'm new to this forum but have been browsing for some time!

    I have a white 57 S3 and love it! I've been hearing a strange noise for the last few weeks which I'll try and explain but the car is running perfectly, turbo is coming in fine and no warning lights etc.

    The noise only occurs when I lift of the throttle only after 2000RPM i.e. only after the turbo kicks in. Now the noise isn't really a whistling noise or a 'whoosh' type noise, it's more squeekier and sounds a bit like a cat purring - sorry it's the only way I can describe it.

    I've limited knowledge but savvy enough to carry out the basic things, so I removed the engine cover, MAF etc and upon revving the car hard on standstill, you can notice the noise very clearly around 4.5-5.5k revs. This suggests it's not the air filter which someone advised it could be!

    The noise appears to be coming from the top of the engine i.e. on the windscreen side. I checked as many pipes/hoses as I could and could find no leaks. If there were leaks I'd suspect low boost etc?

    Sorry for the long post, just trying to give as much info as possible! Has anyone experienced this problem before? Does it sound like a DV issue?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Banned

    Status
    Offline
    Join Date
    Oct 2009
    Location
    SW
    Posts
    2,353
    Dump Valve seems likely!

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Manchester
    Posts
    13
    Divertor Valve - Yeah I thought so, tried having a look at the part no as I know they have been revisions but can't see it with the engine cover being in the way. I should have checked whilst I had the engine cover off...doh!

  5. #4
    AuldReekie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    UK
    Posts
    766
    Quote Originally Posted by s3stig View Post
    Divertor Valve - Yeah I thought so, tried having a look at the part no as I know they have been revisions but can't see it with the engine cover being in the way. I should have checked whilst I had the engine cover off...doh!
    The Divertor Valve is on the front right side of the engine (as you look at it) and as yours is '57 it will more than likely have the old diaghram one - which as you know is known to split. It is fixed with torq bolts if I remember right and is pretty easy to remove to give it a once over - so off with the cover again.

    Check this link for a picture and prices for the Rev D. I and many others run the Rev D and it is perfectly reliable, not to mention a damn sight cheaper than other aftermarket options.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Manchester
    Posts
    13
    Quote Originally Posted by AuldReekie View Post
    The Divertor Valve is on the front right side of the engine (as you look at it) and as yours is '57 it will more than likely have the old diaghram one - which as you know is known to split. It is fixed with torq bolts if I remember right and is pretty easy to remove to give it a once over - so off with the cover again.

    Check this link for a picture and prices for the Rev D. I and many others run the Rev D and it is perfectly reliable, not to mention a damn sight cheaper than other aftermarket options.
    Thanks for that AuldReekie. Only problem is are we sure its the Divertor Valve as I would expect a loss in performance too if it was faulty? It looks like either way I should be changing the DV. I'm not looking forward to taking the engine cover off, It's putting it back on which is the worst part even with the rubber grommets on the back of the engine cover!

  7. #6
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    LOL............oh...not that kind of very "Funny" noise
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    234
    Also check engine mounts. Could help if you can record the sound. I suppose you would know it if it was the DV, since you'd suffer some power loss.

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Manchester
    Posts
    13
    Exactly...I might hold off the DV. Somebody else thought this was a perfectly normal sound but its the first I've heard and I've driven many 2.0TFSI's especially the S3's. I'll try getting a vid up of the sound but I'm not sure it'll pick the sound up although it's very noticable in the car.

  10. #9
    AuldReekie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    UK
    Posts
    766
    Quote Originally Posted by s3stig View Post
    Exactly...I might hold off the DV. Somebody else thought this was a perfectly normal sound but its the first I've heard and I've driven many 2.0TFSI's especially the S3's. I'll try getting a vid up of the sound but I'm not sure it'll pick the sound up although it's very noticable in the car.
    Gotcha, I read it as a diagnosed DV prob.

    Anyhoo, your description got me thinking of 'RS's' post from the other day:

    CLICKY HERE

    Could be miles off, but is it anything like that?

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Manchester
    Posts
    13
    Nope, I actually read that thread earlier. This sound is occurring when driving the car and coming off boost...

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Manchester
    Posts
    13
    Any further ideas peeps?

  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    4
    Hi All! Stumbled across this thread searching for something similar to the problem I'm having atm.

    I have an Audi S3 2007

    I'm hearing quite a high pitched whistling sound, usually in 5th gear doing about 35-40 mph only when ever so slightly touching the accelerator. I only bought the car 2 weeks ago and from a brief inspection it appears to have a forge dv fitted already and has had a Revo stage 1 remap.

    If I change down to 4th gear the noise completely disappears, or if I accelerate a very small amount the pitch gets higher before disappearing altogether.

    You can't hear the noise when the engine is idling, nor can you hear the noise when accelerating or cruising at any other speed.

    Very confused! Any suggestions would be appreciated!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO