Volks AutosSky Insurance
Results 1 to 11 of 11
  1. #1
    Audi S3 8P

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Aberdeen
    Posts
    14

    8P S3 Full throttle problem??!!

    Hi Folks,
    Wondering if any of you guys have come across a prob im having with my S3..
    56 plate with 30k on the clock and has had a easy life to set the scene, but when i give the car full throttle in any gear it seems to splutter a bit after 3000rpm and its as if its strugglin to exhale or something? Turbo is comin in fine but just seems to be hesitant and not quite right....If i just go half throttle and let it gradually build up speed its fine?! Hesitant and judderyand generally not at ful power anyway and it was just recently serviced at the dealer with no issues reported and new oil etc too....
    Cheers Gnic13

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    jungleman's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    SW London
    Posts
    2,051
    is it like the car is stuttering.. like a misfire, or are the revs dropping a little bit and then picking up again?
    Factory: Phantom Black S3, BOSE, RNS-E, Adaptive Lights, Interior Lights, Auto Lights

    Added: Evolve Stage 2 Map, Evoms CAI, Milltek TBE Non-res With Special Tips Now At 360bhp & 385lb/ft, VWR 4 pots, H&R Springs, H&R Spacers, Sachs Clutch, '09 Rear Clusters, Pressed Metal Plates, TT Air Vents

    To Do list: Now that would be telling




    PM me for Weitec & KW coilovers

  4. #3
    FranA3's Avatar
    events moderator

    Status
    Offline
    Join Date
    Dec 2008
    Location
    south wales
    Posts
    7,124
    is the car standard ie is it tuned at all
    ​She is back on the road yay!!

  5. #4
    S3Alex's Avatar
    Rarely neutral

    Status
    Offline
    Join Date
    Dec 2008
    Posts
    5,421
    One possibility is the plugs,if they haven't been changed recently....another is coilpacks under full load.

  6. #5
    jungleman's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    SW London
    Posts
    2,051
    Quote Originally Posted by S3Alex View Post
    One possibility is the plugs,if they haven't been changed recently....another is coilpacks under full load.
    interestingly, i had a misfire on my car on my car which was flagged on a rolling road day and most people assumed it was either the plugs or coilpacks, took it back to audi and it was a fault with the EPS system that was killing the power to the cylinders in an odd way, so if the car is still under warranty then its worth taking it to the dealer
    Factory: Phantom Black S3, BOSE, RNS-E, Adaptive Lights, Interior Lights, Auto Lights

    Added: Evolve Stage 2 Map, Evoms CAI, Milltek TBE Non-res With Special Tips Now At 360bhp & 385lb/ft, VWR 4 pots, H&R Springs, H&R Spacers, Sachs Clutch, '09 Rear Clusters, Pressed Metal Plates, TT Air Vents

    To Do list: Now that would be telling




    PM me for Weitec & KW coilovers

  7. #6
    Audi S3 8P

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Aberdeen
    Posts
    14
    Hi
    Thanks for your replies...No the car is standard and i replaced the spark plugs for NGK iridium ones about 1 yr ago...my car does sit for long periods every other month as im away with work so i first noticed it when the first cold snap came...It feels like a misfire but keeps going like that up the revs....Just like its holding back and a slight spluttering as it does it right the way up the revs....I was thinkin the plugs and leads to check first before i sent it into the dealer as the warranty has run out and i think they are about 90 per hour for labour alone here!

    Cheers

  8. #7
    Audi S3 8P

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Aberdeen
    Posts
    14
    Jungleman - Yeah the revs drop out and it stutters...

  9. #8
    jungleman's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    SW London
    Posts
    2,051
    when they drop, do the revs slip back down sort of 500-1000 rpm?
    Factory: Phantom Black S3, BOSE, RNS-E, Adaptive Lights, Interior Lights, Auto Lights

    Added: Evolve Stage 2 Map, Evoms CAI, Milltek TBE Non-res With Special Tips Now At 360bhp & 385lb/ft, VWR 4 pots, H&R Springs, H&R Spacers, Sachs Clutch, '09 Rear Clusters, Pressed Metal Plates, TT Air Vents

    To Do list: Now that would be telling




    PM me for Weitec & KW coilovers

  10. #9
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    Fuel pump possibly.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  11. #10
    Audi S3 8P

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Aberdeen
    Posts
    14
    Right, i had the car put on the diagnostic machine today and it gave the following...
    P3137 and or 12599 - as the codes that came up and it mentioned the intake manifold settings not being complete??

    Any ideas?

    Thanks

  12. #11
    4th Gear

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    888
    Sounds like plugs. Mine did this last week.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO