EM TuningSky Insurance
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2010
    Posts
    2

    Driver Information System always resetting to navigation mode

    First post for me and can I start by saying what an excellent forum

    I have a 10 plate A3 Auto, Black edition,with the RNS-E Sat Nav. I have had a couple of issues with the vehicle. The first was the hissing Bose issue that has been reported on other threads. The car has been in and out of the dealership with them first saying there was an issue and finally when they couldnt repair it saying that the hiss is normal!!!

    The car has now developed another issue with the Driver Information System each time the ignition is turned off and then back on the DIS always reverts to showing the Navigation screen. I'm susspicious that the coding for the vehicle could have been corrupted when they were investigating the hissing bose issue...

    Im going back to the dealership in the New Year but would like to know if any of you have suffered the same problems.

    Many thanks

    Paul

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    54
    The only thing I can think of about the dis is that maybe the compas is turned on as when mine was it always came up saying the road name, worth a look at

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2010
    Posts
    2
    Quote Originally Posted by neilwaterhouse88 View Post
    The only thing I can think of about the dis is that maybe the compas is turned on as when mine was it always came up saying the road name, worth a look at
    Thanks Neil. This is probably a case for me of RTFM found the setting lets hope it works. Will test it later many thanks
    Last edited by Paul1500; 26th December 2010 at 14:52.

  5. #4
    JohnS3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Posts
    3,021
    Yes, turn the compass feature off in your RNSe options, that'll fix your problem.


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO