Sky InsuranceEM Tuning
Results 1 to 7 of 7
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    42

    Bit of advice before Xmas travels?

    Hey Guys,

    I'm travelling from Inverness to Aberdeen soon but my Coolant light keeps coming on when i start my A3 sportback tdi 1.9. I checked the coolant level and its fine and not frozen (we're gettin -10 pretty much every night). After 3-5 mins on idle the coolant light goes off and all seems well. Is this anything to worry about?

    Hope someone can help

    Cheers in advance, Gussy

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    PaulTheo's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Bristol UK
    Posts
    126
    If its only the level light and you know the level is ok you are no worse off than a car without a level light. I would just check the level daily for piece of mind.

  4. #3
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,961
    There is a sensor inside the header bottle which often causes problems.

    Take the sensor out and clean the two probes with a brillo pad or similar and it should be ok. These two probes work by passing a current between each other and if they get a bit corroded then don't report properly and throw up an error.

    As said above, if you are sure you are not losing coolant then it is nothing to worry about and a quick clean will sort it.

    Have a good trip

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    42
    Thanks for the replies guys. If the probes you are talking about are actually in the water they can't be removed. I took the plug off and inspected the metal connectors in there and all looked fine!

    If this persists do you know what i'll have to change and if so how much roughly? (not a good thing to be thinking about before xmas!)

    Thanks again guys, Gussy

  6. #5
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,961
    If you're sure you can't remove the sensor then it must come with the expansion tank !

    Part number is :-1K0 121 407 A and is priced at about 15 - looks very cheap I must say, especially if it has the sensor built in. I can't seem to find a separate item for the sensor alone so maybe it is all-in-one !

    Good luck

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    42
    Thanks for your help guys

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    42
    If it helps others I topped up just over max while warm.I used g12++ and all seems well.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO