Monster MotorsportJMB Retrofits
Results 1 to 6 of 6
  1. #1
    imported_trident21
    Guest

    My car won´t start.....

    My car won´t start.....
    Suddenly my car doesn´t start, when you try to start it the electric starting engine only revs the engine one rev and then there is a relay on the starter engine that klicks at a speed of 10 - 100 per second. And it causes some electric faults, the luggage looks and the clock resets but not the datum! Any ideas what causes this? Will have to take the car to the dealer tomorrow!

  2. # ADS
    ADS
     
  3. #2
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,955

    Re: My car won´t start.....

    Good idea take to dealer sounds clinical,sorry to waver from the point i am going to Stockholm on the 16th of January could you tell me what the weathers like at that time (Going to one of the oldest Museums there to do Scottish Dinner) (Burns)

  4. #3
    imported_trident21
    Guest

    Re: My car won´t start.....

    I hope that I have found the fault! I think the battery is out of power. Hope the car starts tomorrow after some charging.

    About the weather?
    Hard to say 3 weeks before, could be a meter of snow or it could be 5 - 10 degrees Celsius? But the law says that you most have winter tires if the journey doesn´t start or end in another country! Hope you will have a nice visit here in Sweden.


  5. #4
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,955

    Re: My car won´t start.....

    If you think is your battery something must have caused the charge to go out of it ???

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Glasgow
    Posts
    23

    Re: My car won´t start.....

    I have a March 04 A3 1.6 Mpi. One month after purchase the car would not start. Battery was completely flat. RAC and Audi Assistance were called. The problem was eventually identified as the rear brake light switch sticking in the on position. The switch was replaced and battery charged. I have not had any problem since. It seems an obvious thing to check but it took some time for the professionals to correctly identify the problem.
    Check your brake lights.

  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2003
    Location
    UK
    Posts
    426

    Re: My car won´t start.....

    Yep. I'm sure it's the battery. But probably not that it has drained itself, more that one of the connections has come lose. It happened to me 3 months into ownership. Audi Assit chap said that as they ship the cars with one disconnected, the dealer may have only attached the connection and not tightened properly. A diesel needs a lot of juice to start, and so even a slightly dodgy connection will prevent it from starting.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO