AH FabricationsBadger5
Results 1 to 8 of 8
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    22

    No puddle lights , central locking or electric window on drivers door

    As title says everything on the driver sides door seems to have died no lights coming on when opening or its even being showing as having an open door

    could this all still be the microswitch in the door anyway of cleaning or doing anything before i have to remove the doorcard etc not looking forward for that in minus weather lol

    If someone could point me in right direction

    thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,536
    its the loom from car to door
    pull boot back and check wires
    check them good as some are very thin and break and cant quite see them
    its usaly the fat brown and the thin red that snap break

  4. #3
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,129
    Check the pillar connector if come loose, check the door module connector, could be the door module itself (I have some) as advised could be the loom in the rubber protector that got damaged (unlikely tbh as they're usually very good in there unless someone's been messing with before, is the central locking working for that door?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  5. #4
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    This is seriously cold weather !

    If you can put up with it for a bit longer just wait and see what happens when the temperature has been above zero for a few days !

    No point in doing anything yet - it could, and most likely will, sort itself out !

  6. #5
    5th Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Staffordshire
    Posts
    1,249
    Quote Originally Posted by mike foster View Post
    This is seriously cold weather !

    If you can put up with it for a bit longer just wait and see what happens when the temperature has been above zero for a few days !

    No point in doing anything yet - it could, and most likely will, sort itself out !
    I wouldn't say it would sort itself out, but I could be wrong.

  7. #6
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Quote Originally Posted by Scott View Post
    I wouldn't say it would sort itself out, but I could be wrong.

    Accepted, but having experienced this sort of weather before and seen how it can affect vehicles it might just be worth waiting.

    At the end of the day Chunkerz will decide !

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    22
    thanks for the replies i tried first reply and soon as i opened the door could see the rubber was squashed pulled it outta the shape it made and we are back on so no doubt prob split wire but its working so maybe in better weather i will get the rubber or and solder them back :D

    thank you all so much :D

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    22
    ok the problem has returned is there a trick to remove the rubber tubing so i can get at these wires

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO