EM TuningAH Fabrications
Results 1 to 7 of 7
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    35

    Engine Management Light

    Hi, ive got 2006 A3 2.0 Tdi and when i go to start it the engine management light wont come on preventing me from starting the car, anybody had this problem or knows what it could be? cheers.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Oct 2010
    Location
    im from coleraine, norn iron, but live near swindon
    Posts
    94
    Does the car not start at all?

  4. #3
    Ads
    Ads's Avatar
    License to drive

    Status
    Online
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,223
    Quote Originally Posted by darkside View Post
    Hi, ive got 2006 A3 2.0 Tdi and when i go to start it the engine management light wont come on preventing me from starting the car, anybody had this problem or knows what it could be? cheers.
    I've tried but I cannot understand what it is you are asking.

    Post your problem again.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Oct 2010
    Location
    im from coleraine, norn iron, but live near swindon
    Posts
    94
    Does the engine run

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    35
    When i turn the ignition on all the usual lights come on apart from the engine management light and the engine wont start, i have to turn the igniton on and off till i can get it to come on allowing me to start the engine. Also tonight a Low Oil Pressure warning flashed up tonight while trying to start it. any ideas? cheers.

  7. #6
    RS84's Avatar
    R15 - TDI Power

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dublin, Ireland
    Posts
    166
    Quote Originally Posted by darkside View Post
    When i turn the ignition on all the usual lights come on apart from the engine management light and the engine wont start, i have to turn the igniton on and off till i can get it to come on allowing me to start the engine. Also tonight a Low Oil Pressure warning flashed up tonight while trying to start it. any ideas? cheers.
    The oil pressure light will come on after approx 7 or 8 seconds trying to turn the engine over. It only pops up because with the car not started the oil pump hasn't come on online so it reads the oil pressure as being insufficient. It's a knock on of the car not starting.

    How does it sound when trying to start?

    Edit: And you're priming the glow plugs yes? ...it is pretty chilly out so it'll def need them.
    A3 Sport 2.0 TDI 140 Sportback DSG - Silver Metalic - Beige Vienna Leather - Aluminium Roof Rails - Light & Rain Sensors - Phatnoise

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    35
    The glow plug light wont go out at all but im thinking thats cos the engine management light has not came on when the ignition is turned. If i leave it turned for more than 20 aeconds the engine fan comes on. Does all that make sense?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO