Chris NottMonster Motorsport
Results 1 to 2 of 2
  1. #1
    5th Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Staffordshire
    Posts
    1,181

    2.0 TDI ... P0544 - Exhaust temperature sensor circuit (bank 1)

    Hi.

    I was driving earlier and the glow plug/coil light started flashing. I drove a further ~10 miles and stopped the engine and started it again and the light went out like normal. On the way home, it started flashing again but the car drove fine, no loss of power or jerkiness.

    I called the RAC out tonight when I got home and they scanned the car and it came back with "P0544 - Exhaust temperature sensor circuit (bank 1)" ... The RAC guy checked with technical and he said it's ok to drive but take it to the dealers asap to have it sorted. I think it's probably just a sensor but I'll take it into Audi soon.

    Has anyone else had this?

    Cheers,
    Scott

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Staffordshire
    Posts
    1,181
    I've now got a solid emissions light and flashing glow plug/coil light, RAC en route again.......

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO