Chris NottSky Insurance
Results 1 to 10 of 10
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    May 2009
    Posts
    131

    ESP button malfunction, maybe wire problem, someone post pic of connector?

    So I might of swapped the cables around on my esp button.

    Can anyone post a picture of the connector with the wires connected to it?

    I want to double check i have the correct wires in the correct hole.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    S3 MRU's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Luton, Bedfordshire
    Posts
    756
    Hey mate the connector for esp on mine is blue. and hazard is white. If your esp button is faulty i have one for sale. prefacelift version

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    May 2009
    Posts
    131
    OK looks like i made big mistake.

    I swapped pin 3 and 6 on accident. So I am wondering if my ABS module is bad now?

    Looks like 3 suppose to goto ground but it went to abs control module instead and 6 went to ground.




  5. #4
    1st Gear

    Status
    Offline
    Join Date
    May 2009
    Posts
    131
    Quote Originally Posted by Russo2k5 View Post
    Hey mate the connector for esp on mine is blue. and hazard is white. If your esp button is faulty i have one for sale. prefacelift version

    Thanks for the info but i guess i was not clear. I was looking for pin assignments on the ESP button but I got them.

  6. #5
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,722
    Nah just get it round correct way & scan clear any errors, shouldnt cause a problem.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    May 2009
    Posts
    131
    Thanks NHN!

    I'll scan it tonight

  8. #7
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    I think it should be ok too. A lot of modules are are switchable earths anyhow.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    May 2009
    Posts
    131
    I forget to mention that I turned the car on and pressed the esp button and the esp dash light did not light up.
    I'll check the vagcom tonight

  10. #9
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    You could also check the 5amp fuse SC4 in case you have blown it by earthing pin 4 straight to earth.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    May 2009
    Posts
    131
    i checked the fuse last night and it was indeed still good.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO