Monster MotorsportBadger5
Results 1 to 8 of 8

Thread: Whining noise

  1. #1
    MPP
    Neutral

    Status
    Offline
    Join Date
    Jan 2009
    Location
    South Wales
    Posts
    87

    Whining noise

    Hi Guys

    I've got a whining noise. It happens at low rpm more noticeable when pulling off and 2nd gear. If I rev it in neutral you can also hear it.

    Any idea's?
    2005 A3 2.0 TDi sport.
    2000 Saab 9-3T - 347bhp


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    May 2010
    Posts
    2,502
    don't drive with your gf in the car... or turn the radio up
    2006 Phantom Black A3 2.0T S-Line.
    DSG | 18" BBS Pescaras | Rear Parking Sensors | MFSW | Symphony II | BOSE | Auto lights/wipers | Half leather
    MODS : '09 tail lights | TT vents | Weitec Hicon GTs | RNS-E 2010 | Controls Pack (Red Stitching)
    PLANS: Dumbos | 8P3 S-Line Rear Bumper | OEM Parking Sensors


    GONE BUT NOT FORGOTTEN:
    2005 Ebony Black A3 1.6 Sport tiptronic. You will be missed!
    1997 BMW 316i Coupe M-Sport. You won't be missed quite so much!

  4. #3
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Sounds like the famous turbo whine on that engine (BKD) ! Some people describe it a sounding like a police siren.

    Maybe a pipe loose or leaking (hopefully) rather than the turbo.

    Mine does the same but you get used to it .

    Cheers

  5. #4
    MPP
    Neutral

    Status
    Offline
    Join Date
    Jan 2009
    Location
    South Wales
    Posts
    87
    Yep that's the noise.

    Is it something to worry about?
    2005 A3 2.0 TDi sport.
    2000 Saab 9-3T - 347bhp


  6. #5
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Don't think so really. From the threads on here loads have the same problem.

    I've done 71k and it hasn't changed in past 12 months. Take it to a VAG dealer if you're worried and get them to check it. Loose pipe or connection most likely.

    Only if it's the turbo do you have a problem but the car will have shown signs of going wrong - probably 'limp' mode or similar.

  7. #6
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,038
    Not unless you notice any power issues.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  8. #7
    a3dee
    Guest
    There is always a whining noise on here,
    & its usually Paddy.

  9. #8
    MPP
    Neutral

    Status
    Offline
    Join Date
    Jan 2009
    Location
    South Wales
    Posts
    87
    Ok. I'll see how it go's then.
    2005 A3 2.0 TDi sport.
    2000 Saab 9-3T - 347bhp


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO