Chris NottVolks Autos
Results 1 to 12 of 12
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    54

    Leaving home lights problems

    Hi guys I have a 2010 a3 sport and have just had the led xenon lights fitted and I'm trying to get the l/h lights working. The c/h lights work if I pull the stalk to flash the full beam before I get out but I can't get the lights to come on when I unlock the car.I don't have auto lights but I have put the repair wire into connector c pin 18 but no luck has anybody got any ideas?
    Thank you for your time

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Smoothie's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Lurgan N.I
    Posts
    1,431
    mate thats a pretty tricky problem you have there, you mentioned the repair wire, perhaps the coding needs changed which can be found on here:

    Audi Retrofit
    Moved to the Darkside click below:

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    54
    Yes iv done the coding not sure what to try next I will check the repair wire when I get some time off after that I'm not sure

  5. #4
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861
    I think Coming home lights needs Auto lights to work as it uses the sensor to only work in the dark... Well that's how mine work anyway...
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

  6. #5
    PH1L's Avatar
    Gievf Buckets

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Forfar, Scotland
    Posts
    3,863
    the pin position for comming home is different on 2010 cars, cant recall what pin though


    2007 S3 PhantomSchwartz

    Spec | Auto Lights | Black Headlining | RNS-E with 6 CD Changer | Phone Prep | Facelift Tails | MFSW | Cruise | Bluetooth | Adaptive Bi-xenon Headlights |

    Mods
    | MY10 Facelift | 75% LED's | Sepang Bronze Facelift Alloys

    Plans | LED 3dr tails | BBK Setup | Some BBS | Custom TBE |

    Quote Originally Posted by N8
    Yes, but they are OEM Phaeton Helios alloy wheels, not cheap ****e aftermarket piles of poop.

  7. #6
    Smoothie's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Lurgan N.I
    Posts
    1,431
    Quote Originally Posted by audicruiser View Post
    I think Coming home lights needs Auto lights to work as it uses the sensor to only work in the dark... Well that's how mine work anyway...
    No auto-lights are not necessary
    Moved to the Darkside click below:

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    54
    Iv been told that it was block c pin 18 maybe that's not correct would be grateful if anybody could advise if this is the correct one or not

  9. #8
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861
    Quote Originally Posted by Smoothie View Post
    No auto-lights are not necessary
    Then surely the lights would come on everytime you unlocked it then wouldn't they? My 2007 car and our new 2010 cars lights only come on when it's dark when locked and unlocked so the sensor must be used...
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

  10. #9
    PH1L's Avatar
    Gievf Buckets

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Forfar, Scotland
    Posts
    3,863
    yeah the wire replicates a dark signal every time but beggers cant be choosers, lukily i have the full light package


    2007 S3 PhantomSchwartz

    Spec | Auto Lights | Black Headlining | RNS-E with 6 CD Changer | Phone Prep | Facelift Tails | MFSW | Cruise | Bluetooth | Adaptive Bi-xenon Headlights |

    Mods
    | MY10 Facelift | 75% LED's | Sepang Bronze Facelift Alloys

    Plans | LED 3dr tails | BBK Setup | Some BBS | Custom TBE |

    Quote Originally Posted by N8
    Yes, but they are OEM Phaeton Helios alloy wheels, not cheap ****e aftermarket piles of poop.

  11. #10
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861
    Quote Originally Posted by P5SND View Post
    yeah the wire replicates a dark signal every time but beggers cant be choosers, lukily i have the full light package
    Didn't think I was going mad!!
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    54
    Rite iv checked the wire and as long as in got the correct pin all is in well, iv got it earthed to a screw near the fuses is that ok? Any ideas what to look at next

  13. #12
    rdfcpete's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2008
    Posts
    121
    Did you make progress with this Neil?

    Keen to see if you establish the right pin to go for. I'm absolutely in the same position in terms of investigation and research to get Leaving Home lights working on a 2010 A3

    Cheers.
    Pete.


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO