EM TuningVolks Autos
Results 1 to 8 of 8
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    30

    Emissions light. 3.2 v6

    Hi all. Have been enjoying my new toy for the last two weeks until an emissions light came on last Friday under heavy acceleration. This light stayed on for a while, went off then stayed on permanently. It went back to the dealer who said they replaced spark plugs and the light was off.

    Until today that is! I accelerated heavily when the engine was just below 90 degrees on the temp chart and it cane back, flashing
    and juddering heavily as I accelerated. Eventually the light went off, juddering stopped and all was normal.

    Is it normal for the engine to behave this way when cold or is it time to go back the dealers again??

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    30
    Apologies for the rambling post, sent from my iPhone!

  4. #3
    housey11's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    25
    Just had the light come on with my 3.2 get it plugged in to check fault codes.Look on my previous post and there is a link that shows people local too you that have the vagcom software. Ask nicely and you never know you! as i have found there are some very helpful people out there.

  5. #4
    edition's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2007
    Posts
    1,417
    Back to the dealers, no warning lights should come on!

  6. #5
    Hellz's Avatar
    Geordie Racer

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Newcastle
    Posts
    372
    I'd take it back to the dealers but as you mention 'juddering' it could be a coil (or maybe more than one) on its way out...
    AUDI S3 2007 Dolphin Grey

    PREVIOUS:
    AUDI A3
    3.2 V6 Quattro S-Line DSG
    AUDI S3 8L
    AUDI A3 1.8T Quattro
    8L

  7. #6
    Sarah's A3's Avatar
    MODERATOR V6 S3 Hybrid

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cheshire to Perth AU
    Posts
    5,919
    My emissions light came on when my coil pack failed! Ended up changing them all.


    Mauritus Blue 3.2 V6 S Line Quattro DSG Xenons Sunroof Leather Sat Nav/Changer/TV/Text W8 & Int Light Pack Dark H/Lining Tints PDC S3 Kit '11 Rears Sachs/Eibachs & more... Build Thread

  8. #7
    edition's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2007
    Posts
    1,417
    That or maybe a lamba sensor......

  9. #8
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    I didnt get juddering with the lambda. My guess is coil pack as its under hard acceleration. Under load the resistance across the plug goes up and the load on the coil increases so more likely to break down under those circumstances
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO