Monster MotorsportChris Nott
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    10

    headunit problems....'phone' displayed

    evening guys and gals

    problem with head unit yet again, its a bose concert in my a3. went out to the car this morning and all that is displayed on the unit is 'phone' and I can't do anything else with it at all. there's no phone connected and as far as iam aware never has been.
    any help would be appreciated

    cheers

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    It thinks you have a call coming in and has muted the HU. You need to pull the HU and disconnect any aftermarket adapters/wiring from a previous install, unless you've had the car from new, someone has obviously badly deinstalled a phone kit and left something connected.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    10
    cheers for the advice but it has started working again lol, ill get the head unit out and check it out
    thanks

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO