Chris NottSky Insurance
Results 1 to 5 of 5

Thread: losing coolent

  1. #1
    FranA3's Avatar
    events moderator

    Status
    Offline
    Join Date
    Dec 2008
    Location
    south wales
    Posts
    7,120

    losing coolent

    hi all for a few weeks my car has been losing a bit of coolent and just wondering if there is anything common i should look for like rad or waterpump leaking its using about half the expansion tank every 500 - 600 miles now i know that is alot of water oh i have got a 1.6fsi engine does this engine suffer with the same problems as the 2.0tdi for the heads being shot or could it be something simple as there's no sign of any water leaking ie no water on my drive etc.. help please
    off the road boohoo anyone got a gearbox for me lol!!


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Harrow
    Posts
    221
    I would jack it up and turn the engine on and then have a good look at the hoses, rad and any joints. I could see on mine before it was near the bottom of the rad but could not exactly see the source of the leak.

    Took it to my mechanic and it turned out to be the rad, cost 180 fitted, which is a good price as you have to whip the bumper and headlights off to get access.
    Audi A3 54 plate 2.0 FSI Sport
    www.simplydents.co.uk

    Mods - 11 Rear lights, custom front matt black grille, I pod connection, S3 rear spoiler.

  4. #3
    FranA3's Avatar
    events moderator

    Status
    Offline
    Join Date
    Dec 2008
    Location
    south wales
    Posts
    7,120
    i hope its something simple like the rad well cant it simple by removing the front end can you but i would prefer that to a new head lol
    off the road boohoo anyone got a gearbox for me lol!!


  5. #4
    Mick a3's Avatar
    Mellow Yellow

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Greenock,Scotland
    Posts
    269
    Mines was 2 problems on the 2.0 fsi, coolant temp sensor and a cracked radiator in the passenger side corner(I was told the radiator was a pretty common occurrence), Radweld and a new sensor sorted it.

  6. #5
    FranA3's Avatar
    events moderator

    Status
    Offline
    Join Date
    Dec 2008
    Location
    south wales
    Posts
    7,120
    cheers for the info mick i'll get it up on the ramp in work sometime this week and have a poke around to see if i can see anything under the rad
    off the road boohoo anyone got a gearbox for me lol!!


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO