AH FabricationsBadger5
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    24

    Dogbone mount on 3.2 V6

    Hi folks,

    After many years of VW ownership, I'm now a 4 ring convert.

    What better way to start than with a question.....

    I've got a bit of a knock which I'm 99% sure is a worn dogbone mount. Are there any alternatives to the Powerflex one? I've had poly dogbone mounts on other VAG cars and they are a little harsh, a solid rubber mount would be somewhere inbetween standard and poly.... I just don't know if they exist.

    Also would it be the same parts as a Golf R32, or any other car?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    24
    Ok, maybe not

    So alternatively, any opinions on the Powerflex mount?

  4. #3
    5th Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Staffordshire
    Posts
    1,241
    Welcome mate.
    Wish I could help, but I can't. I'm sure someone will be along soon who can though.

    Cheers,
    Scott

  5. #4
    devonmikeyboy's Avatar
    As far from JBS as possible !

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    1,257
    Just fit one of the two uprated bushes in the dogbone. Powerflex bushes are some of the softest on the market.
    06 Audi 2.0 PD140 Sport TDI Quattro S-LINE.
    Old engine 330 bhp @ flywheel 263 bhp @ wheel 490 lb torque. Audidriver write up HERE
    Now stripped and playing with an uprated Cryo treated engine fitted with bigger turbo,water/methanol,uprated injectors etc etc.Wanting 400 bhp and 500 lb torque.

    Other car 500+ bhp MK4 Golf R32 turbo.

  6. #5
    A3.2

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Bellingham, WA USA
    Posts
    6
    This:

    Same as R32.

    Feels good!

  7. #6
    edition's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2007
    Posts
    1,417
    I,ve fitted one to mine (the insert).... Felt ok for a few hundred miles but feels abit sloppy again!

    I think i need new mounts!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO