EM TuningMonster Motorsport
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Feb 2010
    Location
    glasgow
    Posts
    33

    A3 2.0 TDI ENGINE WHEN SWAPING DOES IT HAVE TO BE SAME ENGINE CODE

    HI MY A3 2.0 TDI ENGINE DECIDED TO GO POP THIS MORNING I HAVE SEEN THERE IS PLENTY OF ENGINES AVALIBLE BUT DOES IT HAVE TO BE THE SAME ENGINE CODE AS MINE WAS A BKD CODE WAS WONDERING IF A DIFFERENT CODED ENGINE WILL FIT

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    dantdi's Avatar
    ...

    Status
    Offline
    Join Date
    Feb 2008
    Location
    kent
    Posts
    511
    Bloody hell, How many miles had your engine done mate? What happened?
    Sorry cant with you with engine codes question.

  4. #3
    devonmikeyboy's Avatar
    As far from JBS as possible !

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    1,257
    Yes needs to be the same code to work with the ECU. What went wrong with your engine as i have several BKD engines stripped for parts and one BKD engine that has done less then 1000 miles and looks new if your interested.
    06 Audi 2.0 PD140 Sport TDI Quattro S-LINE.
    Old engine 330 bhp @ flywheel 263 bhp @ wheel 490 lb torque. Audidriver write up HERE
    Now stripped and playing with an uprated Cryo treated engine fitted with bigger turbo,water/methanol,uprated injectors etc etc.Wanting 400 bhp and 500 lb torque.

    Other car 500+ bhp MK4 Golf R32 turbo.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Feb 2010
    Location
    glasgow
    Posts
    33
    couple a things first oil light kept coming on amber then red so changed the sensor on the sump flushed it new oil seemd ok now when you go to start it in morning turning over for a good bit then fires then a big puff a blue smoke just changed the glow plugs last week and the loom. water warning light keeps coming on every few days put a coolant pressure tester on it no leaks but is loosing water .and now every now and again the oil light keeps coming on think the engine just tired the car showing 100k on the clock but just bought it and no service history
    Last edited by westu_123; 9th August 2010 at 18:53.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO