Badger5EM Tuning
Results 1 to 10 of 10
  1. #1
    Mick a3's Avatar
    Mellow Yellow

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Greenock,Scotland
    Posts
    269

    Dreading the coolant verdict, Your thoughts?

    So my cars been screaming at me for coolant for the last month or so now and ive been topping up every 5 or 6 days. Filled the coolant up and went a 20 minute motorway drive to come back and find it was empty again. Theres no leaks, pressure test showed nothing at all but the water is still going somewhere! Coolant has started to change to a foggy brown colour over the last few days and my temp gauge is bone idle and wont move unless i'm on the motorway at this point all warnings go away.

    As for white smoke i noticed some while reversing outside my home the other day and it wasnt terribly bad but it did catch my eye, There's no smell of oil in the coolant and no signs of the oil being gunky or white.

    Cars in the garage just now and only showed up 1 fault "Coolant sensor fault" so they have sourced the new part and fitting as I type, But surely this wouldn't cause the coolant to rapidly dissapear?

    Been online reading and faults could be as follows

    Cracked Head
    Water pump ( I wasn't aware your supposed to change the water pump when changing the timing belt)
    Thermostat
    Radiator rusting in one of the corners.

    Im leaning towards the head being cracked and absolutely dreading the phone call saying its going to cost a fortune!

    Mick

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    FranA3's Avatar
    events moderator

    Status
    Offline
    Join Date
    Dec 2008
    Location
    south wales
    Posts
    7,124
    there's been a few threads on this problem and it sounds like a cracked head 2 me
    ​She is back on the road yay!!

  4. #3
    Matt's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2006
    Location
    Cumbria
    Posts
    1,416
    Cracked head. Had mine done under warranty.
    Sold: A3 2.0 TDI 170 S-line | Full leather | BOSE | Phantom Black | Bluefin
    Now: Mini John Cooper Works

  5. #4
    FranA3's Avatar
    events moderator

    Status
    Offline
    Join Date
    Dec 2008
    Location
    south wales
    Posts
    7,124
    Quote Originally Posted by Matt View Post
    Cracked head. Had mine done under warranty.
    yeah thats what i thought it sounded like 2
    ​She is back on the road yay!!

  6. #5
    Mick a3's Avatar
    Mellow Yellow

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Greenock,Scotland
    Posts
    269
    Got it back and and the new sensor seems to have cleared the errors,temp guage and juddery startup, Also had a small service(oil and filters). The mechanic took it a 15 minute blast up the dual carriageway and the coolant's still there.

    Time well tell to see if the error appears back, according to audi its a very common fault for that sensor to go. Fingers crossed my coolant doesn't budge!

  7. #6
    FranA3's Avatar
    events moderator

    Status
    Offline
    Join Date
    Dec 2008
    Location
    south wales
    Posts
    7,124
    happy days then mate fingers crossed its all sorted then i bet that was alot cheaper than a new head lol
    ​She is back on the road yay!!

  8. #7
    Sarah's A3's Avatar
    MODERATOR V6 S3 Hybrid

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cheshire to Perth AU
    Posts
    5,923
    Hope its sorted! If it does return, I'd also agree porous head! Bad news if it is......(what engines in it by the way??)


    Mauritus Blue 3.2 V6 S Line Quattro DSG Xenons Sunroof Leather Sat Nav/Changer/TV/Text W8 & Int Light Pack Dark H/Lining Tints PDC S3 Kit '11 Rears Sachs/Eibachs & more... Build Thread

  9. #8
    devonmikeyboy's Avatar
    As far from JBS as possible !

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    1,257
    Quote Originally Posted by Mick a3 View Post
    Got it back and and the new sensor seems to have cleared the errors,temp guage and juddery startup, Also had a small service(oil and filters). The mechanic took it a 15 minute blast up the dual carriageway and the coolant's still there.

    Time well tell to see if the error appears back, according to audi its a very common fault for that sensor to go. Fingers crossed my coolant doesn't budge!
    None of that will stop the engine loosing coolent. If you need a head pm me as i have a few secondhand ones left in stock at the moment.
    06 Audi 2.0 PD140 Sport TDI Quattro S-LINE.
    Old engine 330 bhp @ flywheel 263 bhp @ wheel 490 lb torque. Audidriver write up HERE
    Now stripped and playing with an uprated Cryo treated engine fitted with bigger turbo,water/methanol,uprated injectors etc etc.Wanting 400 bhp and 500 lb torque.

    Other car 500+ bhp MK4 Golf R32 turbo.

  10. #9
    Mick a3's Avatar
    Mellow Yellow

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Greenock,Scotland
    Posts
    269
    Quote Originally Posted by devonmikeyboy View Post
    None of that will stop the engine loosing coolent. If you need a head pm me as i have a few secondhand ones left in stock at the moment.
    thanks mate i'l keep that noted encase it goes tits up!

    Its a 2.0 fsi, done just short of 200 miles tonight all seems fine so far, Apart from i managed to clobber the biggest pavement this side of Scotland and dent my sill!

  11. #10
    devonmikeyboy's Avatar
    As far from JBS as possible !

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    1,257
    Sorry i thought you had a diesel PD140 as they often have head issues. I only deal with diesel PD140 engine parts.
    06 Audi 2.0 PD140 Sport TDI Quattro S-LINE.
    Old engine 330 bhp @ flywheel 263 bhp @ wheel 490 lb torque. Audidriver write up HERE
    Now stripped and playing with an uprated Cryo treated engine fitted with bigger turbo,water/methanol,uprated injectors etc etc.Wanting 400 bhp and 500 lb torque.

    Other car 500+ bhp MK4 Golf R32 turbo.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO