Badger5Sky Insurance
Results 1 to 12 of 12
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    38

    Wipers stopping half way, HELP !

    My mate is having trouble with his 2004 3.2 Quattro,

    The wipers sometimes stop half way on the screen, He has bought a replacement 2nd hand motor and this hasnt helped, Sometimes the motor makes a slight sounds (i dont know what this sounds like)

    Can anyone help please? Faulty relay? if so where can i find it?

    Thanks !

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    Was it just the motor he changed? The early wipers had a problem but I'm sure that its the linkage seizing that was causing the problems. That and people fitting after market xenon lights damaging the wipe control module.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    38
    Cheers for the reply, I dont know if the car has had HIDS previously, Any way of telling? Which loom would be butchered, Nearest to the lights i guess?

    Also the motor is different to the linkage ? Stupid question really but just checking, If it was my car id be out there looking for myself but he wants some online help too, Where can i check?

    Thanks.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    38
    He saids hes checked the linkerage and its clean and hes oiled it, Hes asking me if theres a relay he can check/replace and where is it please?

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    38
    Any more help please?

  7. #6
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,086
    Has he checked the loom for voltage for a start, checked fuses, possibly fuse 31 under hood as relay is shown for the washer system, not for the wiper itself.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    38
    Fuse is fine, Dont have any means of tesling the loom for voltage readings,

    Also read it could be something to do with the bonnet catch? How does this effect the wipers? His catch is faulty somehow, cant remember how...

    Any help?

  9. #8
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    The wipers won't work if the bonnet catch switch is faulty. This is a safeguard to stop the wipers working if the bonnet is open.

    Sounds like the wipers go into 'service mode' which is designed for changing blades.

    May be a new bonnet catch/switch might be required.

  10. #9
    lincoln_dj's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Lincoln, England.
    Posts
    137
    he isn't catching the wiper stalk with his hand somehow after the keys have been taken out?

    also, the "slight sound" doesnt happen when the keys are taken out too does it? coz that's normal.
    2004 A3 3.2 V6 manual

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    38
    Quote Originally Posted by mike foster View Post
    The wipers won't work if the bonnet catch switch is faulty. This is a safeguard to stop the wipers working if the bonnet is open.

    Sounds like the wipers go into 'service mode' which is designed for changing blades.

    May be a new bonnet catch/switch might be required.
    Ah i see yeah, Could well be that, anyway to override that just to test?

    Quote Originally Posted by lincoln_dj View Post
    he isn't catching the wiper stalk with his hand somehow after the keys have been taken out?

    also, the "slight sound" doesnt happen when the keys are taken out too does it? coz that's normal.
    Nah i dont think so, Its happening all the time,

    I think the sound he means maybe coming from the motor? or the mechanism?

    He saids hes cleaned and greased the linage and it moves freely, Just stopping half way once in a while.

    I am also thinking service mode, is being triggered, anyway to stop this? apart from a new catch?

  12. #11
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    You can't !

    If it is the catch or switch it will require a new one. The switch tells the computer that the bonnet is closed and then the computer tells the wipers that they can work !

    Get the car scanned for faults to really find out.

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    38
    Yeah, He needs to get it scanned really,

    Hes bought another catch, ill see how that goes,

    Thanks for all the help.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO