EM TuningMonster Motorsport
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Montreal
    Posts
    9

    My '06 A3 won't start!! HELP!!!

    So, I drove my car about 15 miles, parked it in front of my house, and an hour later I tried to start it again. But it won't start. Doesnt seem to be the battery, because everything turns on, even the AC, without any hitch. I then thought maybe it's because of the keys... I used 2 different keys to start the car, but that didn't work either.

    I just bought the car used, and everything was inspected and seemed fine. Oil was changed too! What scares me is that they cleaned the engine using a water hose and degreaser. Could the water have done some damage while it was being cleaned? The weather is also pretty hot, got to 103 (40 Celsius) today.

    One other thing that weirding me out, is that the engine seems to be really warm, considering I haven't tried to start it for a few hours now. It's as if something is on; I could be just paranoid.

    I'm sure this has happened to some of you owners out there! Can You please help me out? Any suggestions would help immensely!!

    Thanks!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    PH1L's Avatar
    Gievf Buckets

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Forfar, Scotland
    Posts
    3,863
    doest the starter even attempt to turn the engine over?


    2007 S3 PhantomSchwartz

    Spec | Auto Lights | Black Headlining | RNS-E with 6 CD Changer | Phone Prep | Facelift Tails | MFSW | Cruise | Bluetooth | Adaptive Bi-xenon Headlights |

    Mods
    | MY10 Facelift | 75% LED's | Sepang Bronze Facelift Alloys

    Plans | LED 3dr tails | BBK Setup | Some BBS | Custom TBE |

    Quote Originally Posted by N8
    Yes, but they are OEM Phaeton Helios alloy wheels, not cheap ****e aftermarket piles of poop.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    8
    What about trying to push start it?
    maybe, water got into your starter motor?

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Montreal
    Posts
    9
    It was the coils... just replaced them and now it's back to normal. water did seep in, probably from engine wash.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO