Monster MotorsportBadger5
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2008
    Posts
    8

    breaking traction... too easily

    Hi all,

    Longtime lurker (read a lot here while preparing to by my first audi) but no posts. Thanks for all the good advice I've read so far!

    Reading around about others not being able to break traction very easily, I've become a bit worried about my 8L S3. It has started pretty readily spinning the front tyres off the line, quite different to when I bought it when despite trying (and trying hard), I couldn't often get more than a little squeal out of the tyres. I thought it was tyre wear, but they're now brand new and it still happens. The fronts wore a lot more quickly than the rears, and not unevenly (not just the outside or inside).

    I'm wondering... has anyone heard of/experienced the quattro system being compromised in some way so not enough power goes to the rear wheels? How might I test it?

    Olly

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Depends a lot on the tyres, especially if they are the only change before the problem occurred. If you went with Dunlops then it's totally normal, I could wheelspin my old GTi in 3rd with Dunlops on the front (and that was a shyte Mk3 GTi). Also you need to allow the tyres to bed in. Otherwise it's something more sinister as in theory you shouldn't be able to spin the wheels at all if the Haldex is working properly (other than a small squeak).
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  4. #3
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,556
    It's near impossible to get wheelspin in an S3 unless the surface is slippery, even with poor tyres! I think there maybe a problem with your Haldex system, check your fuses for a start to see if any are blown.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,578
    Fuse number 31... 5amp... check for fault codes using VAGCOM or similar....

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2008
    Posts
    8
    Thanks for the replies

    I'll take out and test that fuse tuffty... and see if I can get a mate's vagcom plugged in.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO