Sky InsuranceVolks Autos
Results 1 to 13 of 13
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Milk n Beans (Milton Keynes)
    Posts
    109

    S3 Power been zapped! help!!!

    Took my S3 (8L) to tyre place to get 4 new tyres and wheel alignment today.

    They left the ignition (electrics) on for over an hour and thus flattened the battery DEAD! naturally they tried to jump start it

    Now i've only had this S3 a few weeks. I knew that a standard 1999 S3 was 210bhp and the performance was similar to what i'd been driving previously. But this one, this one was definitely modded. But i don't how or by whom. Only physical signs were an aftermarket air filter. But this S3 was stupidly fast, which i really really liked!
    Until they started it up after jump starting it....
    Now it drives like a standard S3 running 210.

    WTF happened?????

    And more importantly what the hell can i do to get it back?

    ANY help here would be most appreciated
    Cheers
    Steve

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Dansmith's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Bournemouth, United Kingdom
    Posts
    460
    sure it wasn't cos it was a stupidly hot day and heat soak? my car felt really sluggish today cos of it! (sounds stupid i know but hey could be a factor as i doubt the battery going flat could loose any re-maps etc)

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Milk n Beans (Milton Keynes)
    Posts
    109
    Well, i've been driving it tha morning before going to the garage and it was fine. And past few hot days it's been fine. I even tried putting in some shell v power to make sure it wasn't as dodgy lot of fuel... but so far nothing.
    It's being serviced by an audi techie today who said he'll look into into it. But flat batteries and jump starts don't reset remaps do they????

  5. #4
    h100vw's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Down South, next stop Antarctica
    Posts
    215
    I have read that APR remaps can reset to standard after the battery has been changed. If you have cruise control, hold the button on the end of the stalk in and see what the engine check light does.

    Ignition on engine not running.

    Gavin
    Delivering Custom-Code to Australians. www.custom-code.co.uk

  6. #5
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    When did you get the car? Imagine if the person told you it was mapped but really he put a Revo 5 hour trial on it before he sold it to you! LOL what a scam!

    On a serious note, i was going to say weather aswell as my car feels bit crappy in this mad heat!
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Milk n Beans (Milton Keynes)
    Posts
    109
    interesting stuff guys cheers.
    I have no idea what performance mod was done, i bought the car from a small dealer but might write to the previous owner to see he did it and what it was he got done. It was performing great for the past few weeks, just after the tyre change and tracking it was super standard.
    It's just been serviced today and no reported electrical or mechanical faults, the techie reckons maybe if the ecu was reset it could take a few hundred miles to "re-learn" it's modded performance setting?
    When i pick it up on Monday I'll give a week of driving to see what happens.

    Out of curiosity, how much are remaps for the S3? and to what level of performance will it go>?
    AND! rear bushes are metal ones and need replacing for the rubber ones, anywhere EXCEPT audi can do it for a bit cheaper price???
    Thanks again guys!

  8. #7
    Works 60% the time, Everytime.

    Status
    Offline
    Join Date
    Jul 2008
    Location
    Up North
    Posts
    1,577
    They took it out for a thrash and broke it.

    2003 Audi S3 + Go faster bits

  9. #8
    reptor245's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2009
    Location
    Torquay
    Posts
    1,149
    Quote Originally Posted by stevewushu View Post
    dodgy lot of fuel???

    Dodgy fuel?? WTF? ive been driving for the past 19yrs and ive never had dodgy fuel
    Audi A3 1.8 Turbo, Wietec Ultra GT 40mm kit, 3" Full Custom Stainless Steel Exhaust, Custom Code stage 1 remap, 17" RS4 Alloys, Whiteline ARB

  10. #9
    It's all in bits

    Status
    Offline
    Join Date
    Apr 2006
    Location
    Bristol
    Posts
    219
    Your techie is probably right, the ecu will revert to a learn function when it looses its power source - this often makes the car feel like it has less ooomph until it re-learns the parameters. The map will still be there though. You also have the benefit that it should now learn from your driving rather than than of the previous owner. It will probably be a more gradual return to full power than the drop you have experienced though.

    Alternatively though you might have a fault and be in limp mode. You can check for this with vagcom and clearing the fault code (and fixing the issue if there is one) should also sort you out.

  11. #10
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by reptor245 View Post
    Dodgy fuel?? WTF? ive been driving for the past 19yrs and ive never had dodgy fuel
    LOL, I have many times....
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  12. #11
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    Quote Originally Posted by reptor245 View Post
    Dodgy fuel?? WTF? ive been driving for the past 19yrs and ive never had dodgy fuel
    I put in dodgy Tesco fuel once in my first car 1.0 Corsa C. As soon as i drove out of Tesco's it blew a coilpack!
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  13. #12
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by DJ_Troopa View Post
    I put in dodgy Tesco fuel once in my first car 1.0 Corsa C. As soon as i drove out of Tesco's it blew a coilpack!
    That not being the best of days.... LOL. What a pain. It's normally Texaco, or Morrison's fuel for me.
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  14. #13
    1st Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Milk n Beans (Milton Keynes)
    Posts
    109
    cool, thanks for the replies guys. Yeah the techie cleared all the faults (haven't picked it up yet so don't know if it's sorted), but I feel more optimistic now :-)

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO