Monster MotorsportEM Tuning
Results 1 to 3 of 3
  1. #1
    Mpathe's Avatar
    1st gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    manchester
    Posts
    394

    ignition timing? tuffy - badger

    ive had a problem for a while now with it not boosting properly and just not feeling the same.so i have been doing some more logs and have noticed that the ignition timing seems to be getting pulled on boost quite abit and also the lamba reading doesnt move off 0.8, when just pottering the timing is around 33.5 and on full boost goes down to 12.5 which seems to me isnt correct but might be wrong?
    no fault codes come up
    in the last few months ive replace the maf, n75, crank sensor, 007, temp sensor,fuel filter, new vacuum pipes, tightened boost pipes and nothing seems to have helped. also in the mornings it wont start on the the first turn. could it be fuel pump or fpr on its way out as im thinking 0.8 lamba means lean and is there a way of checking either of these.
    thanks in advance
    09 white black edition a3 2.0 tdi 😃
    99 silver apy s3 - revo stage 2 mapped - relentless downpipe + sports cat - cat back milltek - fmic - piper x panel filter - silicone tip - forge 007 - vmaxx coilys - andy mac stealth sub - wilwood 4pots and r32 discs - h &r spacers - bbs ch wheels or std gunmetal grey alloys

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,573
    Firstly.... what blocks are you logging? sounds like you are logging the wrong ones for diagnosing probs.... the timing figures you are seeing isn't timing pull, sounds more like you are logging the block that shows the actual timing figure which will vary and is normal....

    0.8 lambda is rich not lean... ECU will try to keep AFR around 1.0 on idle and under no load situations... as boost kicks in and you start opening the throttle then the map will enrichen the mix...

    You need to start with logging blocks 020 (timing pull), 031 (fuelling request vs actual) and 115 (boost request vs actual)... these need to be logged together in the same run... water temp at 90 degree, full throttle in third gear from 2k rpm to as close as you can legally and safely get to the redline.... once you have done your runs and saved your log, go to block 032 and make a note of the values... first field is adaption value for idle and second is for part throttle... this block is used while the engine is idling.... do not reset fault codes until these values are read as this will reset adaption values...

    Post screen shots in excel of the runs (not the entire log).... freeze the top rows with the column headings in and scroll down to the rows where the run starts..

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    Mpathe's Avatar
    1st gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    manchester
    Posts
    394
    ok will do try and do some more logs thanks.
    09 white black edition a3 2.0 tdi 😃
    99 silver apy s3 - revo stage 2 mapped - relentless downpipe + sports cat - cat back milltek - fmic - piper x panel filter - silicone tip - forge 007 - vmaxx coilys - andy mac stealth sub - wilwood 4pots and r32 discs - h &r spacers - bbs ch wheels or std gunmetal grey alloys

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO