Sky InsuranceAH Fabrications
Results 1 to 13 of 13

Thread: Split hose :(

  1. #1
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    West Sussex
    Posts
    157

    Split hose :(

    Looks like I have a split water hose on my S3 somewhere in the bay, I think it's coming from the rear of the engine, does anyone have any idea's if any usually go round there or where to start looking, can't see a thing round the back of the engine

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Chugger

    Status
    Offline
    Join Date
    Nov 2009
    Location
    North Devon
    Posts
    2,716
    hmmm if you remove the airbox there are hoses that go to the heater matrix. Think there may be a hose that goes to turbo, although havent seen it for myself.
    57 A3 2.0 TDI Sportback (140)

  4. #3
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    24,832
    Quote Originally Posted by 5teve L View Post
    Looks like I have a split water hose on my S3 somewhere in the bay, I think it's coming from the rear of the engine, does anyone have any idea's if any usually go round there or where to start looking, can't see a thing round the back of the engine
    How have you diagnosed this? Is your car using water, as in the coolant is going down, or you have noticed a puddle of water after driving?


    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh!



  5. #4
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,560
    are you thinking air con drips?
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  6. #5
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    24,832
    Quote Originally Posted by Cookstein View Post
    are you thinking air con drips?
    I am yes.


    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh!



  7. #6
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    West Sussex
    Posts
    157
    Nah, I wish it were A/C dude but no chance, temp went up & then saw the light on the dash, luckily was 1 min from home so limped it onto the drive, big trail to the car & water dripping underneath
    Looks like the rear of the bay but there was some toward the front, I'm thinking turbo hose (if they are rubber on the S3) or another water hose that goes to the header ?

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    West Sussex
    Posts
    157
    I think the water pump has gone
    Cambelt & water pump time then, anyone know the best place to get the full kit ?

    Cheers
    steve

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    West Sussex
    Posts
    157
    Also anyone know if there is a better pump with metal impellor blades to put on or does the plastic one usually last ok ?

  10. #9
    6th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Essex
    Posts
    2,366
    eurocarparts. get a contitech belt kit and then a water pump

    ive just used oe pumps in the past with no issues. cheap from the dealer too

  11. #10
    Welly's Avatar
    Testing dodgy Chinese gear...

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,680
    Hang on, I thought the water leak was coming from the back of the engine?
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson

    Quote Originally Posted by Prawn View Post
    Wellyboots, you are quite literally my most favourite pikey in the entire world




  12. #11
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    West Sussex
    Posts
    157
    I think it popped the seal on the cap & leaked along the chassis & down... pump is deffo gone, temp goes up, no movement in header & dodgy noise from pump area....., whether there is a hose as well time will see......

  13. #12
    Welly's Avatar
    Testing dodgy Chinese gear...

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,680
    Quote Originally Posted by 5teve L View Post
    I think it popped the seal on the cap & leaked along the chassis & down... pump is deffo gone, temp goes up, no movement in header & dodgy noise from pump area....., whether there is a hose as well time will see......
    Yep. Good diagnosis! Pump, she be FUBAR.
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson

    Quote Originally Posted by Prawn View Post
    Wellyboots, you are quite literally my most favourite pikey in the entire world




  14. #13
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    West Sussex
    Posts
    157
    yep, 150 for all the parts (water pump, cambelt kit & aux belt) & lots of swearing no doubt...... bloody cars, I just got rid of the Evo because I thought it may start to cost money & drank fuel.. seems the S3 is better on fuel but parts are equally expensive.... & it's harder to work on, lmao.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO