Monster MotorsportSky Insurance
Results 1 to 10 of 10

Thread: lack of boost?

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    66

    lack of boost?

    picked the car up yesterday and realised only in 3rd 4th and 5th around 3-4500 revs theres nothing then at about 5000 it will come back in...it just feels like somethings choking it from going? i know someone posted about it when his was cold but this was all day yesterday and i did nearly 200 miles please help lol?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Posts
    151
    Correct me if im wrong but MAF ?. I beleve that sometimes gives you alot of hessitation.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    66
    cheers mate but whats an maf? ive been wondering that since i came on lol

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Posts
    151
    Mass air flow meter Its the black plastic between your airbox and the intake pipe, Has an electrical connection clipped to it.
    Im sure someone will come up and say its something else but it has given me hessitation before. You replace the whole unit and normally comes in at 60quid when you give them your old one .

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    66
    cheers mate it a dealer job or will someone like gsf have one?

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Posts
    151
    Gsf should do one somewhere like that. As i said it is something to try however don't go buying untill someone who knows more on here than me has commented. :D, My 2 pence anyway .

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    66
    yep well cheers for that bud...il see what others say if its 60 quid it would be a shame to buy it then find out its not that

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Glasgow
    Posts
    113
    a scan and some tests with VCDS would be best, but try unplugging the air mass meter and running it. This makes the ECU run a default reading and will show if the unit is faulty

  10. #9
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,564
    could be the MAF, my MAF went and the car just felt really flat and boring to drive
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  11. #10
    finesse's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    London / Anglia
    Posts
    2,814
    unplug the MAF and see how it runs
    Ibiza Cupra TDI

    Gone:

    Audi C5 RS 6 - Stage 2
    Audi 8L S3 - Revo'd

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO