EM TuningChris Nott
Results 1 to 11 of 11
  1. #1
    xCoupexAshx's Avatar
    All Torque

    Status
    Offline
    Join Date
    Jun 2010
    Location
    London, United Kingdom, United Kingdom
    Posts
    119

    Speedometer out by 10 mph?

    hey i got a 98 audi a3 1.8t. had it 1 day been in the garage a few weeks. oh audi ownership i love you....

    umm neway 1 prob they cant fix, the speado seems to be out by 10mph or more. any ideas why or how to fix it? the garage have looked n said they coudlnt solve it via vag-com so theyre not sure.

    help please?

    thanks in advnce

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,506

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    out by 10MPH at what speed?

    Its common for a speedo to be over 10% out

  4. #3
    xCoupexAshx's Avatar
    All Torque

    Status
    Offline
    Join Date
    Jun 2010
    Location
    London, United Kingdom, United Kingdom
    Posts
    119
    err like doin 30 but only showing 20mph on the clocks n i think like 65 on the clocks was about 75-80 mph

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Jun 2009
    Posts
    1,069
    erm, that is too much, when doing 54mph the tom tom reads 50mph. Im just making a guess, but couldnt it be the cogs have been taking off and put back on wrong or something, like slipped back or something. ?
    Its gone replaced with a mk2 golf gti 16v :D

  6. #5
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,506

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    sounds like the needle has not been put on correctly. You need to put the dash in calibration mode, where it puts the needles at a specofic point, any deviation and you remove the needle and place it so it points at the correct point

  7. #6
    sportquattro's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Ivybridge, United Kingdom
    Posts
    738
    Many years ago a friend had a Citroen ZX Volcane Petrol that had been fitted from new with the speedo drive from the Diesel version, that underead everywhere by about 10 MPH, he took it back to the dealer pointing out that according to the gearing per 1000 rpm in top of the car it was massively undereading, and they, get this, said "oh its only going to do that during running in" he pointed out that the gearing is not going to change, ever, they eventually conceded and upon investigation discovered the wrong speedo drive fitted at the factory.
    Last edited by sportquattro; 18th June 2010 at 18:45. Reason: crap typing again
    1999 Audi S3 Superchips remap, Forge 007p, Phatnoise, Black Diamond Discs & DS2500 pads, N249 Deleted, Badger 5 TIP, Poly dogbone bush, Bilstein B8's and Eibach Springs.

    1986 Audi Coupe Quattro 2.2 restoration project

  8. #7
    xCoupexAshx's Avatar
    All Torque

    Status
    Offline
    Join Date
    Jun 2010
    Location
    London, United Kingdom, United Kingdom
    Posts
    119
    yeh the garage said poss a new speado had been fitted n was the wrong one. im not too mechanically minded am afraid. if i take the clocks out woudl there be a part number on it i presume? n any idea to finding out what the correct one i need is, again thanks in advance for all advice =]

  9. #8
    leshkin's Avatar
    Speeding in reverse gear

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Northwood
    Posts
    678
    I had read somewhere that you can set adaptation values via VCDS to correct for different final drives, but I haven't got any idea of the actual procedure.

    On a related note - please tell me that you have the correct tyre profile/wheel size on your car and the previous owner did not put some silly 24" wheels on it? That would play havoc with your speedo readings. Use this to find out http://www.miata.net/garage/tirecalc.html

  10. #9
    5th Gear

    Status
    Offline
    Join Date
    Jun 2009
    Posts
    1,069
    ahh yer it could be that even 3 inches can make a difference, thats what ive been told anyway
    Its gone replaced with a mk2 golf gti 16v :D

  11. #10
    xCoupexAshx's Avatar
    All Torque

    Status
    Offline
    Join Date
    Jun 2010
    Location
    London, United Kingdom, United Kingdom
    Posts
    119
    lol, na its got standard a3 alloys on it and tyres. just picked it up from the garage n he think sumones changed the clocks n its the wrong one on there poss, as vag com will connect to it but wont let u change nething. think ima have to live with it... crawling through speed cameras for life haha

  12. #11
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,029
    Grab the part number of the speedo when you login with vagcom so we can check etka anyway.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO