Monster MotorsportVolks Autos
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    9

    Cant pick up FM Radio on Audi Concert Cassette/Radio or Aftermarket Sony Unit

    Hi All,

    New to the forum, so hello to everyone.

    I'm having an issue with my Audi A3 2001, My Concert radio seemed to die last year which after finally managing to get the headunit out turned out just to be a blown fuse at the back, when the fuse was replaced I was unable to pick up any FM stations..well any freq for that matter. After driving around for over 3 months with no music I decided to buy an aftermarket Sony cd/mp3 to see if that made any difference. The problems I am having are the same - still cant pick up an FM signal and a new issue in that the Unit does not remember any settings when the ignition is off and the key is removed.

    Any help would really be appreciated.

    Cheers,
    Nick

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    9
    Would buying an ISO to DIN Antenna Adaptor for my aftermarket unit make any difference to the radio not picking up stations?

  4. #3
    Essflee's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    1,995
    Not to sure about the signal situation mate, however the memory maybe the same as my gf's Vw, you obviously changed the blocks over at the back of the stereo, do you have a red to red wire and a yellow to yellow wire also, if you do then swap them over so they both go red to yellow, that should at least sort the memory issue, hopefully
    revo'd

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    9
    Cheers for that leggy! Thats sorted now.

    Just cant work out why my FM signal wont pick up.

  6. #5
    Chugger

    Status
    Offline
    Join Date
    Nov 2009
    Location
    North Devon
    Posts
    2,716
    well this may help, but when changing the Hu on a golf I had to fit an external ariel amplifier as the standard units have them built in. This may be why its not working on your new HU. Might be worth posting in the ICE section mate
    57 A3 2.0 TDI Sportback (140)

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO