Sky InsuranceMonster Motorsport
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    20

    ESP/traction control light

    Hi all,

    I've just started up the s3 and the asp light came on. I tried to turn it off and restart the car, but no joy. Does anyone know what causes this and how to solve it?

    Cheers
    Graham
    Last edited by gman1981; 11th June 2010 at 14:03.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    fran-s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    1,090
    Yes I think you mean the ESP light? Yes it means you're car has developed a fault and needs to be plugged into a diagnostics machine for the faults to be read. I suggest you try and find a local member here with VAG-COM or be prepared to pay 50 at Audi for them to do it... Either way it needs to be done I'm afraid, car running ok? Down on power?

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    20
    Sorry, I meant ESP light! I unplugged my maf and took it for a spin as I wanted to check whether that was the cause of the slight boost delay I get. It came on when I unplugged it and stayed on after I turned the engine on and off again, however, It wasn't showing this morning and it's not down on power at all.

    Anyone near Didcot that could help out with vagcom?
    Many thanks
    Graham

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO