JMB RetrofitsEM Tuning
Results 1 to 6 of 6
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Sunny Suffolk
    Posts
    69

    Boost gauge..for the 3rd time

    after hitting problems with the wiring i finally got round to connecting the boost hose today, i have t'eed off of the FPR but im not getting a reading at all?

    if i disconnect the hose from the back of the gauge i am getting a 'suck' effect rather than a 'blow'
    (probably not the best words to describe this but most accurate !)
    can anyone confirm if this is right?

    It is a stack mechanical gauge and the thing that is worrying me is that i took it to bits to paint the back of the dial red and i fear ive probably fooked it in the process!

    Any ideas chaps?
    jabba..dabba..doood!
    Now for sale (51) S3
    PM me!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    Sounds right really, mine also shows vacuum on idle. Aslong as it shows boost when you put you foot down its all good
    3.2 V6 with Custom Code VVT Attack Software


  4. #3
    S3 Paul's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    2,764
    When conected and the car is at idle there should be vacume.
    Mine shows near 20 psi negative boost ( vacume ) this my well differ car to car but... you get the idea
    Noggy Blue 2001 S3

    I ask questions because i change my mind so much. If i ask questions you have already covered... just leave it be?

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Sunny Suffolk
    Posts
    69
    the needle doesn't move atall!? whether idle or driving!?
    jabba..dabba..doood!
    Now for sale (51) S3
    PM me!

  6. #5
    S3 all the way Baby

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Ireland
    Posts
    75
    id be taking apart the gauge again if your getting
    vacuum.
    PaulyPaul

    01 AMK,Soon to be Hybrid
    My BuildThread
    http://www.audi-sport.net/vb/showthr...ts-HYBRID-Time



  7. #6
    Chugger

    Status
    Offline
    Join Date
    Nov 2009
    Location
    North Devon
    Posts
    2,716
    Should be getting zero with gauge dissconnected, unless you live 3 miles above sea level
    57 A3 2.0 TDI Sportback (140)

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO