JMB RetrofitsSky Insurance
Results 1 to 6 of 6
  1. #1
    sportquattro's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Ivybridge, United Kingdom
    Posts
    741

    S3 Central Locking stopped working

    Hi folks, have tried the seach facility but no joy. Parked car last night and locked it on the remote as normal. Went to use it today, it wouldn't unlock from the remote, tried other remote which is brand new and same problem. Car unlocks with key fine. I can hear the pump working, but no lock/unlock. Any suggestions guys? I have run VAG-COM and no codes showing, all fuses checked and OK.
    1999 Audi S3 Superchips remap, Forge 007p, Phatnoise, Black Diamond Discs & DS2500 pads, N249 Deleted, Badger 5 TIP, Poly dogbone bush, Bilstein B8's and Eibach Springs.

    1986 Audi Coupe Quattro 2.2 restoration project

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    sportquattro's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Ivybridge, United Kingdom
    Posts
    741
    If it helps amyone with a suggestion, the indicators flash on the remote lock/unlock but nothing actually unlocks or locks, if I use the key I can unlock the car and it starts OK so the immobiliser must therefore be disarmed, all fuses are OK will be taking it to Audi on Monday if now suggestions as it's a real pain having to remember to lock it with a key.


    Thanks in advance

    Nige
    1999 Audi S3 Superchips remap, Forge 007p, Phatnoise, Black Diamond Discs & DS2500 pads, N249 Deleted, Badger 5 TIP, Poly dogbone bush, Bilstein B8's and Eibach Springs.

    1986 Audi Coupe Quattro 2.2 restoration project

  4. #3
    vetch's Avatar
    S3

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    412
    Have you checked the central locking pump? It may well be working but one of the air lines might have snapped or come loose etc? Its tucked away down by the sub in the boot.
    Audi S3

  5. #4
    sportquattro's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Ivybridge, United Kingdom
    Posts
    741
    Just back from Plymouth Audi who have diagnosed the problem as being the pump, new one being fitted tomorrow quoted 535.76 fitted but not overly bothered as I have aftermarket warrantee that will cover it less the 50 excess - will post update once fixed hopefully.
    1999 Audi S3 Superchips remap, Forge 007p, Phatnoise, Black Diamond Discs & DS2500 pads, N249 Deleted, Badger 5 TIP, Poly dogbone bush, Bilstein B8's and Eibach Springs.

    1986 Audi Coupe Quattro 2.2 restoration project

  6. #5
    Boggle's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2010
    Location
    London
    Posts
    88
    you can buy a recon kit for 38 pounds off ebay all it is are the graff parts in side have broken down i bet

  7. #6
    sportquattro's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Ivybridge, United Kingdom
    Posts
    741
    Quote Originally Posted by Boggle View Post
    you can buy a recon kit for 38 pounds off ebay all it is are the graff parts in side have broken down i bet

    To be honest for the sake of the 50 excess on the warrantee is rather have a new pump than pratt about trying to rebuild the old pump with an ebay repair kit. But thanks for the tip anyways.
    1999 Audi S3 Superchips remap, Forge 007p, Phatnoise, Black Diamond Discs & DS2500 pads, N249 Deleted, Badger 5 TIP, Poly dogbone bush, Bilstein B8's and Eibach Springs.

    1986 Audi Coupe Quattro 2.2 restoration project

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO