AH FabricationsChris Nott
Results 1 to 9 of 9
  1. #1
    Maz
    Maz's Avatar
    Moon is made of green cheese

    Status
    Offline
    Join Date
    Jan 2005
    Location
    East
    Posts
    1,008

    Front fogs coming on when lights are switched on.

    Hi all, I fixed my brake light switch over the weekend (mini guide due to be uploaded) and whilst it was a straightforward job replacing I think I may have caused a new issue. My front fogs now come on everytime I switch the lights on.

    I plan to remove the the lower dash trim again this wknd to have a looksey.

    Any ideas how to fix or what I might have done to cause this?

    Thanks.


    Mineral Grey [
    AMK
    ]


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Essex
    Posts
    2,366
    sounds like youre driving a peugeot or subaru. i heard the fogs on those cars are hardwired to come as the engine starts

  4. #3
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,275
    Oh no Maz you might as well buy yourself a clio if you're going to drive round with the fogs on

    I've no idea how changing the brake light swithc would have caused that problem. Surely the fogs are part of a completely different relay!
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  5. #4
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    I'd say coincidence.....
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  6. #5
    Maz
    Maz's Avatar
    Moon is made of green cheese

    Status
    Offline
    Join Date
    Jan 2005
    Location
    East
    Posts
    1,008
    Quote Originally Posted by Westle View Post
    Oh no Maz you might as well buy yourself a clio if you're going to drive round with the fogs on

    I've no idea how changing the brake light swithc would have caused that problem. Surely the fogs are part of a completely different relay!
    Lol, thats exactly why I must rectify this issue immediatley.

    I'm thinking I may have disturbed something when I unplugged the connections for the light switch behind the lower dash panel.


    Mineral Grey [
    AMK
    ]


  7. #6
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,275
    Yeah sounds like it. Just get it all apart and reconnect and see if the issue goes. Probably just a loose connection somewhere. I have a loose connection to the lights that light the headlights switch up.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  8. #7
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,521

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    the switch can go dodgy, might be that, we had it on the TQS, had to dismantle the switch and reset the cam thingy inside

  9. #8
    Maz
    Maz's Avatar
    Moon is made of green cheese

    Status
    Offline
    Join Date
    Jan 2005
    Location
    East
    Posts
    1,008
    Quote Originally Posted by Byzan A4 View Post
    the switch can go dodgy, might be that, we had it on the TQS, had to dismantle the switch and reset the cam thingy inside
    Thanks, I'll give that a go.


    Mineral Grey [
    AMK
    ]


  10. #9
    gareth_oau's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Perth, Australia
    Posts
    216
    My fogs were always on with the headlights and the mechanic said it was a faulty headlight switch. As its illegal here to drive with fogs on, unless its foggy (which here it virtually never is), I just removed the fuse
    2007 RS4
    2000 S3 APR'd

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO