EM TuningChris Nott
Results 1 to 6 of 6
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Sunny Suffolk
    Posts
    69

    Fuse locations...boost gauge wows...

    I know theres one in drivers side dash and also 3 on top of the battery cover is there any more?................ the reason i ask?.......

    ...Last week i spliced my boost gauge into the back of the lights switch which worked fine, illuminated when lights were turned on etc, Pukka!

    At weekend as the weather was nice i thought i'd connect the boost side of things, following a guide i attached it to the FPR pipe and poked it through the bulkhead where the bonnet release cable goes through, easy no problems!

    Next i took the under part of the dash off (below the steering wheel) and disconnected all the wiring looms
    (OBD port lights etc..) still fine, P.O.P i thought !

    UNTIL **bang** whilst near the pedals trying to find the boost pipe and piece of coat hanger it was atttached to i saw a spark in the corner of my eye come from one of the disconnected wiring harnesses...Danglies i thought now what! stopped what i was doing and turned the ignition i thought i may have blown and fuse, but no, no problems on the display, result i thought! and carried on.

    It wasn't until i turned my lights on later that night that i got a beep and a warning symbol on the DIS and now neither the boost gauge nor light switch iluminate, after consulting the handbook i concluded i must have blown a fuse so checked all the fuses (drivers dash) but no, nothing blown do i have any fuses anywhere i should check?

    Any advice appreciated!
    Muchas gracias!
    Daz
    jabba..dabba..doood!
    Now for sale (51) S3
    PM me!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,233
    Does your interior lights work?
    Driving the most secretive S3 on ASN

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Sunny Suffolk
    Posts
    69
    Hi mate, yeah everything else work fine!?
    jabba..dabba..doood!
    Now for sale (51) S3
    PM me!

  5. #4
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,233
    So what symbol you got on the dash then?
    Driving the most secretive S3 on ASN

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Sunny Suffolk
    Posts
    69
    at work at mo and cant remember off the top of me head so once i get home i'll have a look and try to describe it.
    jabba..dabba..doood!
    Now for sale (51) S3
    PM me!

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Sunny Suffolk
    Posts
    69
    according to the handbook the symbol = Bulb failure; dipped headlights or rear lights

    If i put the keys in with the ignition turned on and turn on my lights everything works EXCEPT rear O/S side light, light switch illumination and boost gauge.

    If i take the keys out and put the O/S parking light on, the light switch and boost gauge both illuminate?????

    Is this something the free version of vag-com will pick up??
    jabba..dabba..doood!
    Now for sale (51) S3
    PM me!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO