Chris NottEM Tuning
Results 1 to 9 of 9
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2004
    Posts
    22

    engine noise on start up

    at the weekend started my s3 and it made a funny noise almost like no oil for about 2sec then went, could almost be a rattle noise not sure if it was internal or external

    oil is fine and up to its limit made it again this morning when warm but not every time

    any ideas?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Danielson's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    UK
    Posts
    704

    Re: engine noise on start up

    always will get a bit of noise from 1st cold startup, but i dont notice it at all after the 1st time. hope this helps a bit

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    falkirk
    Posts
    16

    Re: engine noise on start up

    Mine sounds like an old massey on starting sometimes

  5. #4
    mramage's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Scotland
    Posts
    514

    Re: engine noise on start up

    It's normal.

    I nearly had a fit when mine did it from new. It's worse if the cars been sitting for a bit or if you've been taking it very very gently just before shutting it down. The mechanic suggested a small blip before shutting off (allow to return to idle).

    Apparently it's to do with the oil pressure at the top of the engine. It drains away and causes the noise on startup.
    [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2004
    Posts
    22

    Re: engine noise on start up

    done a search on the tt owners club they have problems with cam belt tensioner and they discribe it as sounding the same as mine so might lookinto that.

    whats the audi recomended belt replacement miles?

    has anyone had problems with the belt tensioner?

  7. #6
    mramage's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Scotland
    Posts
    514

    Re: engine noise on start up

    I heard something about that as well, but according to the tech it would be need to be constant for it to be the cause. Whether that's true or not I don't know. Bit late for me anyway now, it's out of warranty!

  8. #7
    mramage's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Scotland
    Posts
    514

    Re: engine noise on start up


    Oh, there was this thread a while back on it...

    http://www.audi-sport.net/ubbthreads...=true#Post1470

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2004
    Posts
    22

    Re: engine noise on start up

    someone sujested this could be a oil problem either running out the head too quick (too thin) or not getting there quick enough (too thick)

    will do a oil change tommorrow whats do people use think audi recomend 0 30

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Kent
    Posts
    16

    Re: engine noise on start up

    Hi... Mine Had the same prob took this to auidi they took it in straight away.. Its the cam belt tensioner they do have to change this for a new part so if your car is still under warrenty i would get this done, Also in the Manual it says to put your foot on the clutch before starting the engine and also to not let it stand on idle but to drive staight away. Audi dealer also suggested this to be, As this helps the tensioner i know this sounds a bit far fethched but mine is still ok.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO