EM TuningAH Fabrications
Results 1 to 8 of 8
  1. #1
    ALPINE's Avatar
    Yes its diesel, now cry u lost

    Status
    Offline
    Join Date
    Apr 2008
    Location
    S/E LONDON / KENT
    Posts
    3,086

    ABS jibbing out....with New VAG-COM readings

    just to clarify, the other day my ABS light stayed on and just went off again. We just popped to morrisons and on the way out i wheel spinned. (coz its raining and im a loon!) braked for the next turniong and i felt the ABS working in the pedal. it then was locking on and off the 200 yards i traveled before i pulled over and turned the car off and on again. The abs stopped kicking in but my lights back on.

    This is the speed sensors causing this right? these codes were chucked up

    17978- Engine start Blocked by Immobilizer
    P1570 - 35-10 --- Intermittent
    18259 - Powertrain Data Bus: Missing Message from ABS Controler
    P1851 - 35-10 --- Intermittent
    Last edited by ALPINE; 8th May 2010 at 16:29.

    Now to many mods to list! Lots of power, torque and Leather!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,384
    that doesn't look like a wheel speed sensor issue mate, they usually throw a code specific to the sensor at fault, and clearly say ''rear right wheel speed sensor - signal intermittent'' or something similar....
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  4. #3
    ALPINE's Avatar
    Yes its diesel, now cry u lost

    Status
    Offline
    Join Date
    Apr 2008
    Location
    S/E LONDON / KENT
    Posts
    3,086
    ECU and ABS not communicating then? this is going to be expensive isnt it.

    Now to many mods to list! Lots of power, torque and Leather!

  5. #4
    ALPINE's Avatar
    Yes its diesel, now cry u lost

    Status
    Offline
    Join Date
    Apr 2008
    Location
    S/E LONDON / KENT
    Posts
    3,086
    just got these come up.... i didnt know i could log into just the ABS dooby...

    VAG-COM Version: Release 311.2-N

    Control Module Part Number: 1J0 907 379 E
    Component and/or Version: ABS/EDS 20 IE CAN 0001
    Software Coding: 13504
    Work Shop Code: WSC 06325
    2 Faults Found:
    00283 - Front Left ABS Wheel Speed Sensor (G47)
    35-10 - - - Intermittent
    01312 - Powertrain Data Bus
    37-10 - Faulty - Intermittent
    VAG-COM Version: Release 311.2-N

    Control Module Part Number: 06A 906 018 AQ
    Component and/or Version: 1.8L R4/5VT MOTR HS D03
    Software Coding: 04000
    Work Shop Code: WSC 06325
    1 Fault Found:
    17978 - Engine Start Blocked by Immobilizer
    P1570 - 35-10 - - - Intermittent

    as u said prawn its there clear as day! this expensive to fix people? should i do all sensors or just the 1?

    Now to many mods to list! Lots of power, torque and Leather!

  6. #5
    finesse's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    London / Anglia
    Posts
    2,814
    JOB DONE!
    Ibiza Cupra TDI

    Gone:

    Audi C5 RS 6 - Stage 2
    Audi 8L S3 - Revo'd

  7. #6
    finesse's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    London / Anglia
    Posts
    2,814
    Engine Start Blocked by Immobilizer

    Dead/dying keyfob battery?
    Ibiza Cupra TDI

    Gone:

    Audi C5 RS 6 - Stage 2
    Audi 8L S3 - Revo'd

  8. #7
    ALPINE's Avatar
    Yes its diesel, now cry u lost

    Status
    Offline
    Join Date
    Apr 2008
    Location
    S/E LONDON / KENT
    Posts
    3,086
    pass... im hoping to get that mapped out when i go visit Mr R_tech anyway! it always does its little "im not gonna start" trick in the fooking petrol station too! lol think it is the key tho.

    Now to many mods to list! Lots of power, torque and Leather!

  9. #8
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,523

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    It's the reader coil under the cowling casuing it not to start. The powertrain one is common, i have it and mine still works perfectly. Its that Front sensor one my money is on.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO