Chris NottEM Tuning
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    Edinburgh
    Posts
    5

    Just bought an A3 1.8T few questions to ask.

    Hi all i've just bought a 1999 S reg A3 1.8T and there's just a few little bits i'd like help with:

    My temp gauge moves but not a lot whats average running temp supposed to be?

    My display on my instrument cluster seems to have dead pixels??

    The volume knob on the radio is very sensitive one turn either way can result in full blast volume, can this be repaired?

    Other than that I love the car was one of the best decisions I made buying it, I've driven Clio Sports and the newer A3's, and I myself have owned puntos and golfs, but the A3 is immense at 18 yrs old I cant think of a nicer car to own and drive.

    Any help would be appreciated thanks Jake

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Welly's Avatar
    Testing dodgy Chinese gear...

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,680
    Hi matey, and welcome.

    Quote Originally Posted by jakesands1.8T View Post
    My temp gauge moves but not a lot whats average running temp supposed to be?
    Sounds like it needs a new thermostat. They can be found here: http://www.eurocarparts.com/ecp/c/Au...ng/Thermostats and the fitting guide for this can be found here: http://forums.audiworld.com/showthread.php?p=16925102. Get a bottle of G12 ++ from Audi (less than a tenner) and do it yourself for less than 20.

    Quote Originally Posted by jakesands1.8T View Post
    My display on my instrument cluster seems to have dead pixels??
    Common fault on all A3s and S3s. Two choices. Either live with it, or try some thing like this:

    http://www.audi-sport.net/vb/showthr...d-Pixel-Repair


    Quote Originally Posted by jakesands1.8T View Post
    The volume knob on the radio is very sensitive one turn either way can result in full blast volume, can this be repaired?
    Again, common A3/S3 fault. Been discussed yesterday on another thread here: http://www.audi-sport.net/vb/showthr...air-or-replace.

    I've explained what the problem is, and how you can go about fixing it.
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson

    Quote Originally Posted by Prawn View Post
    Wellyboots, you are quite literally my most favourite pikey in the entire world




  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    Edinburgh
    Posts
    5
    Thanks for these links, looks like i'm going to have a busy weekend looking into all this but it'll be worth it once its sorted, I suspected the thermostat but thought this would be the place to find out for sure.
    You deffinately know your stuff Welly, it's good to have someone with your knowledge on places like this. Cheers

  5. #4
    A3ster's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    87
    Quote Originally Posted by jakesands1.8T View Post
    Hi all i've just bought a 1999 S reg A3 1.8T and there's just a few little bits i'd like help with:

    My temp gauge moves but not a lot whats average running temp supposed to be?
    90

  6. #5
    finesse's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    London / Anglia
    Posts
    2,814
    90 degrees, always rain, snow or sun
    Ibiza Cupra TDI

    Gone:

    Audi C5 RS 6 - Stage 2
    Audi 8L S3 - Revo'd

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO