Badger5Volks Autos
Results 1 to 7 of 7
  1. #1
    Haglos's Avatar
    jabba mapped

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    242

    another little dilema guys help me please

    what does this do guys it snapped as i was putting on my recirc valve
    http://s615.photobucket.com/albums/t...1.jpg&newest=1
    http://s615.photobucket.com/albums/t...2.jpg&newest=1

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Haglos's Avatar
    jabba mapped

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    242
    here they are guys






    that is it broken

  4. #3
    Ross_S4

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Dundee
    Posts
    718
    that is a non return valve. hose runs from intake manifold to somewhere, trace it back you will see, you can pick one of those up most anywhere, motor factors, dealers, halfords etc. just make sure it goes in the right way.

  5. #4
    Lemon S3's Avatar
    Alex

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Bicknacre, Essex
    Posts
    1,314
    Think its something to do with vacuum. Get a new one from audi, you could just glue it back together for the time being.
    1999 APY S3 Imola Yellow

    PS3: Broady_11

  6. #5
    Haglos's Avatar
    jabba mapped

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    242
    cheers for the quick reply mate is that the way it goes like it is in the pic ill get 1 ordered tomorrow as my remap is on sat so the car has to be spot on

  7. #6
    Ross_S4

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Dundee
    Posts
    718
    as above, bit of superglue or epoxy will get you going, at least enough to replace it. there should be an arrow on the side, it should point to your intake manifold. if it is only half black half white, the black half should be closer to your intake.

  8. #7
    Haglos's Avatar
    jabba mapped

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    242
    i see so this must have been the wrong way round then because this is how i took it off


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO