Monster MotorsportChris Nott
Results 1 to 11 of 11
  1. #1
    Haglos's Avatar
    jabba mapped

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    242

    s3 start up problem if left for a while

    car was left over night and i just started it at 21:00 hours today so not left long but it struggled to start. it's very slow but it does start but then once i drive it and switch it off again it starts quickly any help would be appreciated before i put it in the garage cheers
    marv

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    finesse's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    London / Anglia
    Posts
    2,814
    knackered battery
    Ibiza Cupra TDI

    Gone:

    Audi C5 RS 6 - Stage 2
    Audi 8L S3 - Revo'd

  4. #3
    Haglos's Avatar
    jabba mapped

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    242
    ok cheers mate ill get a new battery tomorrow hopefully it cures it

  5. #4
    finesse's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    London / Anglia
    Posts
    2,814
    what happened to your remap?
    Ibiza Cupra TDI

    Gone:

    Audi C5 RS 6 - Stage 2
    Audi 8L S3 - Revo'd

  6. #5
    Haglos's Avatar
    jabba mapped

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    242
    that is this sat at jabba mate i can't wait not long now

  7. #6
    mattyboy199's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    UK
    Posts
    1,677
    mine does pretty much the same, its not the battery
    2002 Dolphin grey S3 - Sym2+bose, heated leather, ally mirrors, R32 ARB's with superpro, Jabba stage 2 map, TFSI coils, Samco TIP, Forge DV & privacy glass

    2010 Green Kawasaki Ninja ZX6R - Akrapovic baffleless race can, LED cluster & HID's

    wanted for 8L S3:
    Unmarked grey rear bumper panel
    Milltek system

  8. #7
    Chugger

    Status
    Offline
    Join Date
    Nov 2009
    Location
    North Devon
    Posts
    2,716
    ummm battery can be tested. Dont go mad buying a new one. Sounds Like a lazy Starter, also check earths to engine
    57 A3 2.0 TDI Sportback (140)

  9. #8
    Haglos's Avatar
    jabba mapped

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    242
    mine has recently started doing this like now its starting ok as i have just left my sisters but in the morning it will be slow again

  10. #9
    Haglos's Avatar
    jabba mapped

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    242
    i have had it put on vag com but it has no fault codes and this morning it was just turning first time then started as normal second time anyone have any indication as to what could be causing this

  11. #10
    SteveBAM's Avatar
    Black '03 S3

    Status
    Offline
    Join Date
    Sep 2009
    Location
    A, A
    Posts
    180
    have u noticed and drop in power under full boost? and im asking this because mine is doing the same thing and getting worse by the day and this is caused 99% by the fuel pump which is on its way out. when i leave the car for a few hours it struggles to start, but when its running and i turn off, its starts like normal..

  12. #11
    Haglos's Avatar
    jabba mapped

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    242
    i see but i aint noticed no difference in power its still the same i have the exact same symtoms as u its going to jabba on sat for a remap so ill ask them if hey can look into it further cheers mate

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO