AH FabricationsBadger5
Results 1 to 3 of 3
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    South Yorkshire
    Posts
    147

    Audio help needed!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Hi,
    I have the Audi concert system in my A3,the rear speakers and sub are amped/active.
    I replaced my standard unit with a new sony unit and obtained the correct harness to allow rear speakers and sub to work.
    All good...........Then i fitted the wiring for my Vibe active unit into the boot,all wired up and lovely jubly,sounds amazing but...............i have interference in the rear speakers,like a low fuzzy/whistle noise that gets louder as i rev the car.
    I have checked the earth which is spot on,but cannot think what it could possibly be.
    Some help would be much appreciated peeps.

    Regards
    Rob

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    A3Tom's Avatar
    Smell my finger.

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Solihull
    Posts
    3,509
    Have a search in the Audi/ICE section mate, covered lots of times
    2000 Audi A3 1.8T Sport - Custom Code Phase 1 remap / Custom Stainless Catback Exhuast / MKII 18" RS4 Reps / Wietec Ultra GT40mm / KW ARB's / Forge TIP / Forge 007 / Green Panel Filter / EBC Greenstuff pads / 312mm S3 front brake upgrade / Aero Wipers / LED Interior Lights / LED Side Repeaters / Face Lift Rear Lights and covered in Dodo Juice

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    South Yorkshire
    Posts
    147
    Thanks ill have a bash

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO