EM TuningChris Nott
Page 1 of 2 12 LastLast
Results 1 to 40 of 52
  1. #1
    fran-s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    1,090

    Calling S3 Seat Experts - Movement Problem with Pics, Advice Please?

    Hey Chaps,

    Another common problem I understand with these seats I just want some advice as to what to do next as it's really annoying me now and my passengers.

    Problem: Seat won't automatically move front or backward on railers when catch is released to let people in the back. Seat folds forwards but doesn't move forward on rails. I have to use the handle underneath seat to roll it forward and then back again once their in.

    I bought the car like this so wasn't me, I think it has a part missing as the cable is hanging losely... Here's a pic of my good seat and how it should look:

    Good seat:



    Bad seat:





    As you can see I have some plastic missing as it doesn't look the same as the good one. Nothing seems to be holding the cable still as it's mounted on my good seat on that plastic mount?! Not quite sure what the next step is or what part it is....

    Would taking the seat out help with my diagnosis? Anyone seen anything similar before?

    ANY ADVICE would be really helpful please as I'd like to make some progress on this. I just don't really want to take it to Audi as they'd have a field day with me....

    So think taking the seat out is the next step or try picking that latch cover thing off?

    Cheers for your help chaps, seat experts to the rescue lol!
    Last edited by fran-s3; 22nd April 2010 at 13:01.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    West london
    Posts
    379
    Only my Passengers seat moves back and forth with the clip on the side!
    And when I use the drivers side it only tips forwards I fault they were all like this

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    West london
    Posts
    379
    Only my Passengers seat moves back and forth with the clip on the side!
    And when I use the drivers side it only tips forwards I fault they were all like this

  5. #4
    JD09's Avatar
    I'm not modding, I'm improving

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Cheshire, Alderley Edge
    Posts
    3,078
    These are, as you probably know, most likely operated by a wire that pulls the latch to release it. My old Clio ones use to come off and I was able to take them out of the car each time and fix it. However, taking the seats out of the S3 is a little bit drastic!

  6. #5
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    24,889
    Quote Originally Posted by s3_stig View Post
    Only my Passengers seat moves back and forth with the clip on the side!
    And when I use the drivers side it only tips forwards I fault they were all like this
    This is correct, as tested by the missus and young one yesterday, drivers one tilts, passenger one tilts and slides.


    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh!



  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    West london
    Posts
    379
    Only my Passengers seat moves back and forth with the clip on the side!
    And when I use the drivers side it only tips forwards I fault they were all like this

  8. #7
    JD09's Avatar
    I'm not modding, I'm improving

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Cheshire, Alderley Edge
    Posts
    3,078
    Mine slides . . . both sides.

  9. #8
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    West london
    Posts
    379
    Sorry bout the same post 100 times a small error sorry!!!

  10. #9
    fran-s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    1,090
    Confirmed they're both meant to slide as well as fold when operating the release lever to let people in the back. My driver one works but not my passenger. If you're doesn't it's broken I'm afraid.

    So anyone have any advice what my next step should be?
    Last edited by fran-s3; 22nd April 2010 at 13:58.

  11. #10
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    West london
    Posts
    379
    With just the little clip on the side that tips the seat

  12. #11
    JS1500's Avatar
    Howdy

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Granite house, Granite City.
    Posts
    1,167
    My passenger side won't slide.
    Previous owner took it to Audi...

    I just don't really want to take it to Audi as they'd have a field day with me....
    They quoted some silly money just to 'strip and assess' the issue.
    2001 Audi RS4 2.7 Bi-Turbo - Nogaro Blue

    1975 MG Midget 1500 - Tahiti Blue

    2003 Audi S3 - Dolphin Grey; SOLD!

  13. #12
    6th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    Aberdeen
    Posts
    2,523
    The wires to the bottom left of the hinge in "bad seat" seem precarious. Are they meant to be so exposed? Shouldn't the sheathing cover the whole wire?

    I only ask because mine are the same, and my driver's tilt button doesn't work (still moves/slides for letting people in the back though). It used to work if I pushed that bit of wire in to the seat-back, but now nothing. I think I'll have to take the seat out, but really don't want to. A lot of time for little gain - the seat it now permanently where I want it but I'm looking at selling up soonish and wouldn't mind sorting these little niggles first.
    Hunt is over

    1st Audi - 2001 Ming Blue 8L S3 210
    2nd Audi - 2008 Black 8P2 S3 3dr
    and now - 2007 Daytona Grey B7 RS4 saloon

  14. #13
    golf's Avatar
    ***** rent boy

    Status
    Offline
    Join Date
    Jan 2007
    Location
    London
    Posts
    1,553
    Tough one, without actually looking at the seats it's difficult to see what the problem is. But I'd hazard a guess that the 2 clips which fold the seat forwards are not working in sync properly. I had this problem with mine, and once the seat starts playing up it's actually dificult to get it working again properly without removing the seat. Check to see that both the levers are pushed in properly and are working in tandem.

  15. #14
    wibble111's Avatar
    needs to scratch the itch

    Status
    Offline
    Join Date
    Nov 2006
    Location
    derbyshire
    Posts
    829
    Quote Originally Posted by JD09 View Post
    Mine slides . . . both sides.
    Mine too

  16. #15
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    24,889
    Well this is odd, some have both, some like myself only has the passenger side, maybe it's another one of them 'facelift' features for the dual seats that tilt and slide? Saying that though, it would be odd for Audi to engineer a tilt and slide mech for the passenger side only for uk cars and probably the other way round for homegrown cars in the Germany etc.

    Mines an early model S3, 1999, and one sided.


    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh!



  17. #16
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    West london
    Posts
    379
    2001 facelift with just passenger side
    drivers side must be broke then!

  18. #17
    JS1500's Avatar
    Howdy

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Granite house, Granite City.
    Posts
    1,167
    Quote Originally Posted by jojo View Post
    Well this is odd, some have both, some like myself only has the passenger side, maybe it's another one of them 'facelift' features for the dual seats that tilt and slide? Saying that though, it would be odd for Audi to engineer a tilt and slide mech for the passenger side only for uk cars and probably the other way round for homegrown cars in the Germany etc.

    Mines an early model S3, 1999, and one sided.

    Did you buy yours new jojo?
    Could've been broken from new!
    2001 Audi RS4 2.7 Bi-Turbo - Nogaro Blue

    1975 MG Midget 1500 - Tahiti Blue

    2003 Audi S3 - Dolphin Grey; SOLD!

  19. #18
    fran-s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    1,090
    Quote Originally Posted by golf View Post
    Tough one, without actually looking at the seats it's difficult to see what the problem is. But I'd hazard a guess that the 2 clips which fold the seat forwards are not working in sync properly. I had this problem with mine, and once the seat starts playing up it's actually dificult to get it working again properly without removing the seat. Check to see that both the levers are pushed in properly and are working in tandem.
    Thanks Golf. Yeah well the wire on my broken one isn't mounted at all like my good one... It doesn't even have the plastic bracket mount holding the wire in place, I presume that's needed? You can litterally move the whole wire about with your finger as I was demonstration in picture 2.....

    When you say the '2 clips whoch fold the seat forward' I presume you mean the 2 catch levers to let people in and out? There's 2 on either side of each seat and yes on my broken one both these levers raise and lower in tandem if if you raise any one from each side... If that makes sense lol!

    Thanks for your input, it's a seat out isn't it and more head scratching... Got a horrible feeling will need to order that plastic mount that keeps the cable in place, bet that's gonna cost a fortune.

  20. #19
    JD09's Avatar
    I'm not modding, I'm improving

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Cheshire, Alderley Edge
    Posts
    3,078
    Quote Originally Posted by fran-s3 View Post
    Got a horrible feeling will need to order that plastic mount that keeps the cable in place, bet that's gonna cost a fortune.
    If you can buy it separately!!

  21. #20
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    24,889
    Quote Originally Posted by JS1500 View Post
    Did you buy yours new jojo?
    Could've been broken from new!
    No mate, I've owned it for 9years+, but it was a used example from Audi. Never really noticed it was broke or not, but I had to ferry the missus and kid around in it yesterday. and noticed the driverside one didn't slide forward. My Toyota Rav4 is exactly the same, so didn't think much to it, until this thread came up.


    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh!



  22. #21
    fran-s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    1,090
    So err anyone who's had any experience of this and fixed it??? Seems a lot of people are realising there's are also broken but hardly any who have managed to fix it.....

  23. #22
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,071
    Quote Originally Posted by fran-s3 View Post
    So err anyone who's had any experience of this and fixed it??? Seems a lot of people are realising there's are also broken but hardly any who have managed to fix it.....
    did you know there are 2 levers one on the inside of the seat to lift the seat clear, for passengers?
    BOTH seats should tilt and slide...
    you can get to the cables without removing the seat, there are plastic covers on the levers that pop off and one at the base that pops off....

  24. #23
    fran-s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    1,090
    Quote Originally Posted by s3dave View Post
    did you know there are 2 levers one on the inside of the seat to lift the seat clear, for passengers?
    BOTH seats should tilt and slide...
    you can get to the cables without removing the seat, there are plastic covers on the levers that pop off and one at the base that pops off....
    NO WAY! I didn't blinkin know that... There's a lever at the base that lifts the seat to? My goodness I'll have a look for that 2moz, learn something new everyday!

    Really can you access the cable without taking the seat out? Sweet so the lever covers come off yeah, they clipped in???? That's exactly the kind of answer I was looking for thanks. See the problem with mine, it has a bit of metal where a mount for the cable should be... Know if I can get hold of them as a seperate part? Thanks S3Dave that's really useful advice mate.

  25. #24
    fran-s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    1,090
    Does anyone have S3 Recaro seat diagram so I can figure out what bits come to pieces and hopefully orderable....?

  26. #25
    fran-s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    1,090
    Anyone got the ETKA thing handy? No? LOL

  27. #26
    Chugger

    Status
    Offline
    Join Date
    Nov 2009
    Location
    North Devon
    Posts
    2,716
    I cant believe some people are thinking that only a certain side seat is ment to slide forward when tilting chair... That just sounds mental and isnt the case lol. Mine has recently starting to do this on passenger side but havent bothered looking at it yet. No doubt something to do with the release mechanism.
    57 A3 2.0 TDI Sportback (140)

  28. #27
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Yorkshire
    Posts
    307
    My 2p: it's not a facelift thing, my pre-facelift 1999 A3 TS has both seats which slide to let passengers in the back.
    Ibis white 2010 A3 2.0TDI Black Edn.

  29. #28
    fran-s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    1,090
    Yeah it def works on both sides on all models... So anyone got any seating diagrams handy? Specifically around where the cable sits? (so for example my passenger seat isn't working, it's the release handle on the right hand side of the seat if you were sat directly behind it.) That's where my cable is kinda hanging with no plastic mount.....
    Last edited by fran-s3; 29th April 2010 at 16:26.

  30. #29
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    24,889
    Quote Originally Posted by sportstractor View Post
    I cant believe some people are thinking that only a certain side seat is ment to slide forward when tilting chair... That just sounds mental and isnt the case lol. Mine has recently starting to do this on passenger side but havent bothered looking at it yet. No doubt something to do with the release mechanism.
    You've obviously not owned a Jap motor, where only the passenger side does the tilt and sliding, the driverside just tilts.


    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh!



  31. #30
    Mr.G's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2008
    Location
    In a Tardis!!
    Posts
    1,302
    Mine Slides/Tilts both sides,just fine. My up/down drivers side motor is not working though. Time to take it out!
    Quote Originally Posted by wibble111 View Post
    Mine too

  32. #31
    3rd Gear

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Sunny Suffolk
    Posts
    550
    If you can translate French, try this: http://www.s3-passion.com/ws-recaro.htm

    HTH,

    ICE

  33. #32
    fran-s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    1,090

  34. #33
    fran-s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    1,090
    Flipping heck that all looks very tricky to fix! So not just a simple buy a replacement bowden cable holder but make it. Mines snapped completely off and the previous owners lost it! So I have no chance then ... Hmmmmmmmmmmmmmm their must be a way!

  35. #34
    huzy's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    May 2010
    Posts
    5
    i have same problem but my cable is broken ??? can i buy a new cable ? or something like that ?

  36. #35
    fran-s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    1,090
    Yes you can buy a new Bowden cable. In fact I know a forum member who has one but never ended up using it who would be willing to sell it. His user name is 'S3 Marky P' so PM him mate and offer him some for it. Has to be cheaper than stealers!

    Does anyone on here know if I can buy this part which has broken on mine from the stealers at all?



    I'm also wondering if this part is used on a normal Audi A3 seat at all? Can someone please check for me if they can? If so I can try and find a scrapped A3 seat and remove it from their I'm thinking if so.... Any help appreciated gents.......

  37. #36
    Chugger

    Status
    Offline
    Join Date
    Nov 2009
    Location
    North Devon
    Posts
    2,716
    yeah exact same bit is broken on mine, how does it fix to the other bit of metal, just a metal dowl? wonder if the golf recaros use the same mechanism
    57 A3 2.0 TDI Sportback (140)

  38. #37
    fran-s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    1,090
    You need to glue it with proper metal glue or epoxy! So you still have the part? your lucky mate I don't was lost by previous owner.... Yeah I wonder to not sure. Have contacted Recaro to see if they can supply the metal bracket...

  39. #38
    Chugger

    Status
    Offline
    Join Date
    Nov 2009
    Location
    North Devon
    Posts
    2,716
    Quote Originally Posted by fran-s3 View Post
    You need to glue it with proper metal glue or epoxy! So you still have the part? your lucky mate I don't was lost by previous owner.... Yeah I wonder to not sure. Have contacted Recaro to see if they can supply the metal bracket...
    sweet, yeah i still have the part, some solvent abuse is in order then... never had things like this break on my old peugeot gti6
    57 A3 2.0 TDI Sportback (140)

  40. #39
    fran-s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    1,090
    Very jealous! I NEED THAT PART LOL!

  41. #40
    fran-s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    1,090
    Well have some good news finally! (no haven't fixed it yet!)

    After taking trim apart have found my broken cable mount inside the trim! Saw this article and it's just like as Subby describes here: http://www.audi-sport.net/vb/showthr...-slide-problem

    So I'm going to glue it back together on Fri evening using some 2part metal epoxy glue from halfords. Although im worried how the heck im going to pull the bowden cable down into the mount once it's set as there not a lot of play in it and i tried it with pliers and it doesn't pull down very far! Really hoping this works, it's my best shot yet! Anyone else done this????

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO