Badger5AH Fabrications
Results 1 to 9 of 9
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Kent
    Posts
    16

    Going Into Limp Mode

    Hi Everyone new to this Fourum, My Car (S3) has been chipped, air filter, bleed valve, and also have a Dump Valve which is going to Atmosphere not recircualiting and this works ok holds the boost, When i go for top speed get to about 140Mph and the car cuts out, its still running but there is no throttle the only way to get this back is to turn the car off and then back on, Any ideas of why this happen's

    Thanks

    Rob [img]/ubbthreads/images/graemlins/cool.gif[/img]

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Oct 2004
    Posts
    109

    Re: Going Into Limp Mode

    probably down to it being an atmospheric valve, the system aint taking in the air from recirculating and therefore the air flow meter is registering it as a problem putting it into limp mode

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Kent
    Posts
    16

    Re: Going Into Limp Mode

    I did try an uprated Recirculating Valve and also the standard one and still the same problem, Cannot see why this happens when i'm in sixth and around the 140 Mark 5k, Why does this not happen in the lower gears at the same revs witch should be around the same boost...

  5. #4
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269

    Re: Going Into Limp Mode

    u shouldnt be doin 140 tut tut

    lol


  6. #5
    T3RBO's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Plymouth
    Posts
    131

    Re: Going Into Limp Mode

    [ QUOTE ]
    rickparmar said:
    u shouldnt be doin 140 tut tut

    lol



    [/ QUOTE ]

    Was gonna say 'don't do 140+ thus no fault' [img]/ubbthreads/images/graemlins/lol.gif[/img]

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Sydney, Australia
    Posts
    262

    Re: Going Into Limp Mode

    [ QUOTE ]
    T3RBO said:
    [ QUOTE ]
    rickparmar said:
    u shouldnt be doin 140 tut tut

    lol



    [/ QUOTE ]

    Was gonna say 'don't do 140+ thus no fault' [img]/ubbthreads/images/graemlins/lol.gif[/img]

    [/ QUOTE ]

    he was on a disused airport runway [img]/ubbthreads/images/graemlins/wink.gif[/img]

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    Central Scotland
    Posts
    253

    Re: Going Into Limp Mode

    My guess would be the bleed valve you are running. I take it you have a boost gauge? If not, running a bleed valve with out a gauge is disaster waiting to happen as you could be running crazy boost and not know anything about it.

    To me, sounds like the car is running to much boost and is hitting the boost limiter which is then putting you into limp mode.

    To be honest, I don't think you can put a bleed valve on an S3, as you are taking the boost out of the control of the ECU which will make the car run lean and melt a piston. My mates just done it in his Cavy Turbo. Not nice.

  9. #8
    foolish3uk's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2004
    Location
    in middle of nowhere
    Posts
    458

    Re: Going Into Limp Mode

    atmosheheric valves do work correctly and would NOT cause this problem, most likely is the bleed valve but recommend getting the fault memory checked!

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Kent
    Posts
    16

    Re: Going Into Limp Mode

    You Can Run A Bleed Valve its not a problem, I did set the bleed Valve Up, Where i purchased the valve from, they have a setup where he runs a boost gauge from under the bonnet into the car just for setting up the valve. My chip is running the boost at 1.3 and i have taken this upto 1.6 witch is the max amount of boost that should be run through the turbo but this will only give you about 1 year before it is no good, You adjust this with an allen key you count the amount of turns and go from there you can ajust it up and down its like a boost controller but only cost 40

    Getting back to the limp mode situation it was doing this before the bleed Valve..

    [img]/ubbthreads/images/graemlins/froggie_red.gif[/img]

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO