AH FabricationsChris Nott
Results 1 to 9 of 9
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    2

    fault code P0171 audi a3 1.8t

    Hi All, engine management light came on today, i have found out the fault code is P0171.

    I was going to remove the MAF sensor and clean it. any help on how to do this and what i should use.??



    cheers

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    finesse's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    London / Anglia
    Posts
    2,814
    Quote Originally Posted by ricardo33 View Post
    Hi All, engine management light came on today, i have found out the fault code is P0171.

    I was going to remove the MAF sensor and clean it. any help on how to do this and what i should use.??



    cheers
    Check and follow the error solution
    wiki.ross-tech.com/wiki/index.php/16555/P0171/000369
    Ibiza Cupra TDI

    Gone:

    Audi C5 RS 6 - Stage 2
    Audi 8L S3 - Revo'd

  4. #3
    Imteyaz's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Warwickshire
    Posts
    526
    It's not always the MAF that is at fault with this code, it could be vacuum leak that causes it to run lean, as per wiki link:

    Check Intake System for Leaks
    Check Exhaust System for Leaks
    Check Secondary Air System for Leaks
    Check Vacuum Pipes for Leaks

    If you car is an AUM code (like mine) then it's likely to have a mass of vacuum hoses around the engine bay. Check them visually and have a feel for any splits, unfortuantely there's plenty of these hoses to look at and not all are easily accessible. Keep us all posted on how you get on...
    Imteyaz.

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    2
    thanks,

    i will check all the hoses and see how i get on.

    the throttle body and some hoses were replaced only two months ago??

    any particular hoses to check and where are they located?? any pics.

    thanks

  6. #5
    Imteyaz's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Warwickshire
    Posts
    526
    Haven't got any pics but theres plenty under the inlet manifold that you can have a look at. Also, check vacuum hose on the top of the fuel pressure regulator, that's another one known to perish but the braiding on the hose makes it difficult to find leaks. Perhaps get some 3mm ID silicon hose and replace all the small hoses as the it'll cost you less than a tenner and last a lifetime.

    If some hoses have already been replaced, it may be that others that weren't replaced have now perished? Have a good scout round buddy, it won't do any harm.
    Imteyaz.

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    1
    Hello I have been using this thread and other similar to try and trace the problems I've got with my 51 plate Audi s3 1.8t rev chip to 300bhp
    i have found a few splits and rectified and replaced some of the pipes and a valve under the inlet manifold. These were put on rock tight but have still got a slight leak but no were near as bad as before and when taking the inlet manifold off I noticed there was no gasket is this right ?? As well there are some wires coming up in between the manifold so I couldn't take it out completely and just moved it to get to them? Any suggestions will be appreciated.
    Thanks

  8. #7
    Sandra's Avatar
    MODERATOR

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,500
    Quote Originally Posted by BenLyons View Post
    Hello I have been using this thread and other similar to try and trace the problems I've got with my 51 plate Audi s3 1.8t rev chip to 300bhp
    i have found a few splits and rectified and replaced some of the pipes and a valve under the inlet manifold. These were put on rock tight but have still got a slight leak but no were near as bad as before and when taking the inlet manifold off I noticed there was no gasket is this right ?? As well there are some wires coming up in between the manifold so I couldn't take it out completely and just moved it to get to them? Any suggestions will be appreciated.
    Thanks
    Hi, welcome to ASN. Have. Read at the threads at the top of the page. You may find some info in there. Post pics of your car. Enjoy the forum.

  9. #8
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    deffinatly should be a gasket between the inlet and the head.
    have you got this p0171 fault code? just keep looking for air leaks.

  10. #9
    4th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Plymouth
    Posts
    761

    My Social Networking

    Add Lavis89 on Facebook
    i have this code come up every now and again, for some reason it comes and goes, usually only comes up if i've driven a couple few hundred miles in one session, after a few days of driving around town it'll go again... has had me pretty stumped, guess i better start checking some hoses!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO